• October 16, 2019, 07:57:08 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Losing connection  (Read 4919 times)

mdugre

  • Level 1 Member
  • *
  • Posts: 10
Losing connection
« on: December 08, 2007, 12:18:50 PM »

My PC is running Windows XP Home and my data files are stored on my DNS323.
For instance, I'm using OUTLOOK 2003 for email ... my outlook file is stored on my DNS323.

When I start OUTLOOK, everything goes fine and get access to the data.
BUT
If I spent let say 15 minutes not using OUTLOOK (Minimize),
when I try ti use it again ...
THEN
I got an error message saying that my outlook file is use by another user ....
It looks like i lost my connection...

Any Help...

NB: I have save kind of problem within OFFICE...
Logged

chuckv

  • Level 2 Member
  • **
  • Posts: 88
Re: Losing connection
« Reply #1 on: December 09, 2007, 02:30:02 PM »

have you tried to access other files (Other than your outlook) within the 323 during that error?
Logged

fordem

  • Level 10 Member
  • *****
  • Posts: 2168
Re: Losing connection
« Reply #2 on: December 10, 2007, 07:55:41 PM »

Perhaps this is the result of the drives spinning down - maybe you could disable this feature and see what happens.
Logged
RAID1 is for disk redundancy - NOT data backup - don't confuse the two.

ECF

  • Poweruser
  • Level 11 Member
  • *
  • Posts: 2692
Re: Losing connection
« Reply #3 on: December 11, 2007, 12:37:10 PM »

Do you have this connection issue if you use the DNS-323 just to transfer and store files from your network PC's? Not having Outlook or Word write directly to it but write to your PC first then transfer a backup to you DNS-323.
Logged
Never forget that only dead fish swim with the stream