• June 24, 2019, 07:24:12 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Problem with DCS-825l - No network and always red light  (Read 2441 times)

coldabela

  • Level 1 Member
  • *
  • Posts: 5
Problem with DCS-825l - No network and always red light
« on: December 14, 2016, 11:34:57 AM »


Dear Gentleman,
I readlot of posts regarding this problem with dcs-825l, and I am sorry but  I did not manage to fix my problem using the forum posts.
I bought a brand new dcs-825l, and something went wrong while a first tried to finish connecting it to a mobile application and start using the camera.
I tried to reset it for a couple times, switch on and off, but It only blinks solid red and network doesn't work, I saw that a firwire should be done, but i don`t know how to do that, I saw one instruction where it says I should connect camera and pc with a Ethernet cable, bt where can I switch this cable into camera?
I am little confused, I am not a programmer or etc but I know much more than basic things, please, please if you have any solution for us write.
Thanks a lot and all the best to everyone.
Family Petrovic




Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47484
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Problem with DCS-825l - No network and always red light
« Reply #1 on: December 14, 2016, 12:09:08 PM »

Link>Welcome!

  • What region are you located?

What Mfr and model is the main host router?
What wireless modes are you using?
What wireless security modes are you using?
What is the distance between the Camera and the main host router?
What PC platform are you using? Windows or Apple?
« Last Edit: December 15, 2016, 12:58:57 PM by FurryNutz »
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

coldabela

  • Level 1 Member
  • *
  • Posts: 5
Re: Problem with DCS-825l - No network and always red light
« Reply #2 on: December 14, 2016, 11:57:24 PM »

I live in Serbia.
Logged

coldabela

  • Level 1 Member
  • *
  • Posts: 5
Re: Problem with DCS-825l - No network and always red light
« Reply #3 on: December 14, 2016, 11:58:48 PM »

Southeast part of Europe.  :)
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47484
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Problem with DCS-825l - No network and always red light
« Reply #4 on: December 15, 2016, 12:58:22 PM »

Let us know if you can give feedback to the other questions presented as well.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

coldabela

  • Level 1 Member
  • *
  • Posts: 5
Re: Problem with DCS-825l - No network and always red light
« Reply #5 on: December 16, 2016, 12:26:30 AM »

My router is CISCO  EPC3928.
this is copy of whole page
EPC3928S
Hardware Revision:   2.00
MAC Address:   48:1d:70:8e:be:ca
Bootloader Revision:   2.4.0beta3_R8
Current Software Revision:   e3928-ES-16-E11F-c5200r55113-160318c
Firmware Name:   e3928-ES-16-E11F-c5200r55113-160318c.bin
Firmware Build Time:   Mar 18 11:11:17 2016
Cable Modem Status:   Operational
Wireless Network:   Enable
       
Cable Modem State       
DOCSIS Downstream Scanning:   Completed
DOCSIS Ranging:   Completed
DOCSIS DHCP:   Completed
DOCSIS TFTP:   Completed
DOCSIS Data Reg Complete:   Completed
DOCSIS Privacy:   Enabled       
Downstream Channels       
    Power Level:   Signal to Noise Ratio:
Channel 1:   -3.0 dBmV   38.2 dB
Channel 2:   -1.1 dBmV   39.9 dB
Channel 3:   -1.2 dBmV   39.8 dB
Channel 4:   -1.9 dBmV   39.2 dB
Channel 5:   -2.5 dBmV   38.6 dB
Channel 6:   -2.8 dBmV   38.2 dB
Channel 7:   -3.0 dBmV   38.2 dB
Channel 8:   -3.5 dBmV   37.7 dB

       
Upstream Channels       
    Power Level:
Channel 1:   42.0 dBmV
Channel 2:   42.0 dBmV
Channel 3:   0.0 dBmV
Channel 4:   0.0 dBmV

Wireless Interface:
 Enable   Disable
802.11 Band:    Current :  2.4GHz
Network Name (SSID):marketpetrovic2
Security Mode:    WPA or wp2 Personal
Encryption:   AES

DIstance between them is less than one metar (1m).
I use windows 7 ultimate, service pack 1

Sorry for not answering right away, I only saw the first question regarding the region.
I hope that here are all the answers.

Once again I repeat camera is not sending any network at all.
Thank You infront for your help, we are desperate without this camera.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47484
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Problem with DCS-825l - No network and always red light
« Reply #6 on: December 16, 2016, 06:30:11 AM »

What wireless mode are you using on the main host router? Mixed?
I would try setting single mode N if you can and then set WPA2 only with AES on channel 11.

Do a factory reset and see if you can get the 825L connected to the router. Walk thru the set up with the most current software available for your region.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

coldabela

  • Level 1 Member
  • *
  • Posts: 5
Re: Problem with DCS-825l - No network and always red light
« Reply #7 on: December 17, 2016, 10:29:36 AM »

Thanks for advice.
I can easily change settings as You wrote, but still I can not get camera to work so I could get access to it. I tried to reset it by holding the reset button for 10-20sec, and holding it together with the power button, with this last I jst got the light change from solid red to green, but network is still dead?
Do You have any other way to reset the camera?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47484
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Problem with DCS-825l - No network and always red light
« Reply #8 on: December 17, 2016, 11:57:04 AM »

I recommend that you phone contact your regional D-Link support office and ask for help and information regarding this. We find that phone contact has better immediate results over using email.
Let us know how it goes please.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting