D-Link VPN Router > DSR-250N

I can ping but no webpages

(1/1)

Addieblue:
Recently installed router...  WAN is static...  I can ping from router and PC...  I can do a DNS lookup from Router tools...  It will not load a webpage... No firewall settings, No VPN settings and No special blocks I know of... Any thoughts?

FurryNutz:
Link>Welcome!


* What Hardware version is your router? Look at sticker under the router case.
* Link>What Firmware version is currently loaded? Found on the routers web page under status.
* What region are you located?
* Are you wired or wireless connected to the router?

Internet Service Provider and Modem Configurations

* What ISP Service do you have? Cable or DSL?
* What ISP Modem Mfr. and model # do you have?
* Is ISP Modem/Service using Dynamic or Static WAN IP addressing?
* What ISP Modem service link speeds UP and Down do you have? Link> Speed Testing Sites
* By-pass the main host router and check internet connection by connecting a wired LAN PC directly to the ISP modem to verify connection access and ISP speeds.
* Check cable between Modem and Router, swap out to be sure. Link> Cat6 is recommended.
* Check ISP MTU requirements, Cable is usually 1500, DSL is around 1492 down to 1472. Call the ISP and ask. Link>Checking MTU Values
* For DSL/PPPoE connections on the router, ensure that "Always ON" option is enabled.
Be sure your PC is using a dynamic or Auto Obtain IP addressing. Clear out any static IP addresses on the PC.

Addieblue:
Thanks for the reply...   the router has been found to be defective...  An RMA has been issued...  Thank you again...

FurryNutz:
Hope the RMA unit fixes this. Good Luck.

Navigation

[0] Message Index

Go to full version