• June 17, 2019, 02:11:37 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: My DCS-935L do not connect to my Huawei E5786S router  (Read 1855 times)

Trudelutt

  • Level 1 Member
  • *
  • Posts: 4
My DCS-935L do not connect to my Huawei E5786S router
« on: September 29, 2016, 03:47:17 AM »

My DCS-935L do not connect to my Huawei E5786S router with WPA2-PSK AES, neither with 2,4GHz nor 5GHz, but no problems connecting to other routers like a Netgear router. The camera connects OK using  WEP. The camera firmware is v1.09.02. My old DCS-933L camera connect OK to the Huawei router. Any idea how to fix the problem?

Lars H.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47455
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: My DCS-935L do not connect to my Huawei E5786S router
« Reply #1 on: September 29, 2016, 01:08:32 PM »

Link>Welcome!

  • What region are you located?

Does it connect using WPA2 TPIK on the main host router?  Try setting the router to OPEN Security temporarily. Does the camera connect then?
Possible that this particular router maybe incompatible in some way.
Is the routers FW up to date?
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

Trudelutt

  • Level 1 Member
  • *
  • Posts: 4
Re: My DCS-935L do not connect to my Huawei E5786S router
« Reply #2 on: September 30, 2016, 01:26:54 AM »

The router is set to region Norway (Europe) where I'm located. With 2,4GHz i can select Auto or channel 1 - 9. With 5GHz, Auto or channel 100 - 140. The FW is updated to the last version. I don't think it is using TKIP, only AES. I can select for security: None, WEP, WPA2-PSK and WPAWPA2-PSK. The camera do connect OK using None and WEP.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47455
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: My DCS-935L do not connect to my Huawei E5786S router
« Reply #3 on: September 30, 2016, 10:53:31 AM »

Does it connect using WPA/PSK only?
Seems that maybe there is an issue with the Huawei router. I would test a different router and see if the camera will connect. Take the camera to a neighbor, or friend or families place to do a quick test to see.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

Trudelutt

  • Level 1 Member
  • *
  • Posts: 4
Re: My DCS-935L do not connect to my Huawei E5786S router
« Reply #4 on: October 01, 2016, 01:29:00 AM »

As I said, I can select for security: None, WEP, WPA2-PSK and WPAWPA2-PSK, and it only connect with WEP or None. When I use another router, a Netgear unit and one other, the camera connect for all security settings. But, my old D-Link DCS-933L camera connect without problem to the Huawei router, even with WPA2-PSK.
Logged

Trudelutt

  • Level 1 Member
  • *
  • Posts: 4
Re: My DCS-935L do not connect to my Huawei E5786S router
« Reply #5 on: October 03, 2016, 12:55:00 PM »

OK, there must be a mismatch between the Huawei router and the DSC935L camera. But as far that I can see, the error may as well be at the camera then in the router as long as my old DSC933L camera connects with no problem with the same router.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47455
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: My DCS-935L do not connect to my Huawei E5786S router
« Reply #6 on: October 04, 2016, 01:33:26 PM »

I recommend that you phone contact your regional D-Link support office and ask for help and information regarding this. Seems that there is a compatibility issue with the camera and this router that you have.  You could try a different router and test.
We find that phone contact has better immediate results over using email.
Let us know how it goes please.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting