• June 20, 2019, 03:07:34 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: [1] 2 3 ... 5

Author Topic: 202L New Install Questions and Observations  (Read 9516 times)

BAMoh

  • Level 3 Member
  • ***
  • Posts: 296
202L New Install Questions and Observations
« on: August 29, 2016, 09:06:22 AM »

So I just installed a 202L...
Questions:
1) When watching live video I keep seeing "connecting" in red. Seems signal is dropping? Didn't see this last night. For clarification, the "connecting" issues appears in the 202L GUI but in mydlink on Android it is rock steady and has always been so. Never had a problem on PC either through mydlink.com.


Observations:
1) Older USB HDD's won't work. Seems the port doesn't give enough power. Newer one's despite much higher capacity are OK.
2) DNS Interface only allows 15 digit PWs. Normal mydlink allows 30 digits.
3) Setup process is terrible
a) On setup given two router choices despite I only have one. Identical IP and MAC addy. My guess is because the router is dual band. If so, they need to fix this as have to guess.
b) GUI is ****py IMO. Sort of intuitive but could be better. Firware update improved it but still leaves lots to be desired.


« Last Edit: August 29, 2016, 11:30:30 AM by BAMoh »
Logged
"That's laughable...."  Impress me. Need COMPETENT help.

BAMoh

  • Level 3 Member
  • ***
  • Posts: 296
Re: 202L New Install Questions and Observations
« Reply #1 on: August 29, 2016, 11:29:47 AM »

The answer is it only happens in 4 channel mode to conserve/allocate bandwith. Only when viewing but doesn't affect recording.

Logged
"That's laughable...."  Impress me. Need COMPETENT help.

RYAT3

  • Level 10 Member
  • *****
  • Posts: 2110
Re: 202L New Install Questions and Observations
« Reply #2 on: August 29, 2016, 08:20:15 PM »


I get the dropping a lot on the Wireless-N cam.
Logged

RYAT3

  • Level 10 Member
  • *****
  • Posts: 2110
Re: 202L New Install Questions and Observations
« Reply #3 on: August 30, 2016, 09:44:58 AM »

Bamoh,

Try an export of video clip.

Does it do like this for me?

http://forums.dlink.com/index.php?topic=65377.0;topicseen
Logged

BAMoh

  • Level 3 Member
  • ***
  • Posts: 296
Re: 202L New Install Questions and Observations
« Reply #4 on: August 31, 2016, 07:14:00 AM »

OK I can probably do this tomorrow. No worry.
Logged
"That's laughable...."  Impress me. Need COMPETENT help.

BAMoh

  • Level 3 Member
  • ***
  • Posts: 296
Re: 202L New Install Questions and Observations
« Reply #5 on: August 31, 2016, 09:46:01 AM »

Im having trouble with installing a portable USB HDD with the 202L. Using a USB 3.0 2TB without success. DLINK support says wont work unless 2.0. Used an older USB 2.0 with only 300GB capacity and it didnt work. They have no answer on that. All drives are Western Digital Passports. GUI doesnt recognize the drives. The install wizard software does for the 2TB but wont format it.
Logged
"That's laughable...."  Impress me. Need COMPETENT help.

RYAT3

  • Level 10 Member
  • *****
  • Posts: 2110
Re: 202L New Install Questions and Observations
« Reply #6 on: August 31, 2016, 10:02:13 AM »

Can you post a link to the exact model?

I want to compare to my wd ultra passport usb 3.0 3TB. I do know my packaging doesn't say "5400 rpm" like the newer ones I saw on store shelf.

I only have 1 plugged in, and I have used both ports.

The dnr202l is in a power strip with a DNR 890l.
Logged

RYAT3

  • Level 10 Member
  • *****
  • Posts: 2110
Re: 202L New Install Questions and Observations
« Reply #7 on: August 31, 2016, 10:13:20 AM »

You did upgrade the f/w on the dnr202l?
I went from like 1.0 to latest 2.something.
Logged

BAMoh

  • Level 3 Member
  • ***
  • Posts: 296
Re: 202L New Install Questions and Observations
« Reply #8 on: August 31, 2016, 10:21:41 AM »

http://www.bestbuy.com/site/wd-my-passport-ultra-2tb-external-usb-3-0-hard-drive-black/9617227.p?id=1219033486638&

I tried this and the 202L doesnt see via the GUI. Via the setup wizard it does see it but on next step to format it states no HDD found.

Support said USB 3.0 is not backward compatible per their lab.

How did you get yours to work? You have the same drive but higher capacity.

Also I read your other post and I formatted it to FAT 32 and it still doesnt recognize.

Yes for the 202L I upgraded the firmware.

The only thing working so far is a USB flash drive. As I said a 1st gen WD Passport at 300GB capacity USB 2.0 didnt work. I didnt format it to FAT32 though but the wizard didnt recognize it at all nor did the GUI.

All my stuff is plugged into a power strip as well. Power strip too weak?
« Last Edit: August 31, 2016, 10:23:44 AM by BAMoh »
Logged
"That's laughable...."  Impress me. Need COMPETENT help.

RYAT3

  • Level 10 Member
  • *****
  • Posts: 2110
Re: 202L New Install Questions and Observations
« Reply #9 on: August 31, 2016, 12:27:00 PM »

This is the one I ordered from new egg.

I paid $115 on 7/4/16.

https://m.newegg.com/Product/index?itemnumber=N82E16822236985

I do remember having some issue initially.  Maybe I put it in my computer to make sure it was formatted. Mine reports as ntfs in Windows.  I don't think I formatted in the dnr. I've got about 50% full now.


Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47477
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: 202L New Install Questions and Observations
« Reply #10 on: August 31, 2016, 12:31:35 PM »

Be sure USB drives 1Tb or bigger have there own power supplies...
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

RYAT3

  • Level 10 Member
  • *****
  • Posts: 2110
Re: 202L New Install Questions and Observations
« Reply #11 on: August 31, 2016, 02:11:56 PM »

Bamoh:

Here's the drive list. Mines under "new".

http://www.wdc.com/en/products/catalog/?segment=2

I found this energy efficiency document, but looks a year old. I'm guessing lower is better?

http://www.wdc.com/regulatory/compliance/Energy%20Consumption_20160322.pdf

All the drives appear spec'd at 5400 rpm from documents and product specs I've seen.

Must be newer labeling on the microcenter wd packaging I saw.

I have another dnr202l and another drive of the same vintage which I'll test at some point.
Logged

BAMoh

  • Level 3 Member
  • ***
  • Posts: 296
Re: 202L New Install Questions and Observations
« Reply #12 on: August 31, 2016, 03:09:39 PM »

Be sure USB drives 1Tb or bigger have there own power supplies...
Yes but RYATT says he has a USB 3.0 WD Passport 3TB. And it works! That model doesnt permit external power. So DLINK support contradicts themselves. It is a lot of work to remove data from old drive and test repeatedly. Why does RYATT's work when I have the same drive but only lower capacity?
Logged
"That's laughable...."  Impress me. Need COMPETENT help.

BAMoh

  • Level 3 Member
  • ***
  • Posts: 296
Re: 202L New Install Questions and Observations
« Reply #13 on: August 31, 2016, 03:10:35 PM »

This is the one I ordered from new egg.

I paid $115 on 7/4/16.

https://m.newegg.com/Product/index?itemnumber=N82E16822236985

I do remember having some issue initially.  Maybe I put it in my computer to make sure it was formatted. Mine reports as ntfs in Windows.  I don't think I formatted in the dnr. I've got about 50% full now.

I will format again back to NTFS. But am sure the result will be fruitless as well.
Logged
"That's laughable...."  Impress me. Need COMPETENT help.

BAMoh

  • Level 3 Member
  • ***
  • Posts: 296
Re: 202L New Install Questions and Observations
« Reply #14 on: August 31, 2016, 03:12:48 PM »

Can you post a link to the exact model?

I want to compare to my wd ultra passport usb 3.0 3TB. I do know my packaging doesn't say "5400 rpm" like the newer ones I saw on store shelf.

I only have 1 plugged in, and I have used both ports.

The dnr202l is in a power strip with a DNR 890l.
Just checked now. Per Crystal Disk its 5200 RPM. That adds further to the mystery why yours works and mine doesn't!
Logged
"That's laughable...."  Impress me. Need COMPETENT help.
Pages: [1] 2 3 ... 5