• August 17, 2019, 05:30:15 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DIR-859 - Version A3 no good?  (Read 6680 times)

Austinbike

  • Level 2 Member
  • **
  • Posts: 37
DIR-859 - Version A3 no good?
« on: June 15, 2016, 06:52:07 PM »

I have a DIR-868L that is my main router with two other routers - a DIR-859 (A2) and an old DIR-655 - that are set up as access points/switches only (DHCP turned off, nothing in the WAN port.

The 655 started to get a little flaky and because it is so old (but performed so solidly) I decided to replace it with a second DIR-859. Big mistake.  The first one was delivered last week and I noticed that it was now HW A3. My 859 A2 was rock solid for 6+ months. 

I plugged in the A3, set it up.

On a 200Mb/s internet plan, wired was 200Mb/s. 2.4GHz was ~3Mb/s. 5GHz would not work.  Tried everything.  Went to amazon and had a replacement sent out. Plugged it in today. EXACTLY the same behavior.  I tried it as a main router. No different. I unplugged the A2 859 on the other side of the house. No different.

Could not get decent speed.  Called tech support. No luck. Escalated to level 2. No luck. Engineering is supposed to call me back. Not hopeful.

None of this matters to this board as the 859 is going back and I will not have another one in the house.  However, it is what happened when I picked up each of the new A3 models that concerns me.  When I pick up the A2 that has been running 24x7, it is a little warm, but OK. When I pick up the A3's, they are HOT. as in "don't hold them too long as it becomes uncomfortable" hot.

Just a cautionary tale, the A2's are solid (a friend has multiple units and I have one, all fine) - but the A3's are bad. Based on the fact that there is not an 859 board here, I guess I have my answer.
Logged

Kakashi::.

  • Level 3 Member
  • ***
  • Posts: 270
Re: DIR-859 - Version A3 no good?
« Reply #1 on: June 15, 2016, 09:21:00 PM »

Thanks for the heads up Austinbike!

Let me know how it goes with the Network Engineer if they get in touch with you soon.  How much hotter than the A2 would you approximate the A3 is running?  Where you able to test the 5Ghz band on the second (replacement) unit?

Appreciate your assistance.

Logged

Austinbike

  • Level 2 Member
  • **
  • Posts: 37
Re: DIR-859 - Version A3 no good?
« Reply #2 on: June 16, 2016, 05:34:40 PM »

I *think* I might have a trigger thermometer somewhere from back in my old CPU days, if I can come across it in the next 12-18 hours maybe I can do some readings.

The engineer never called me back. This sucker is getting boxed up tomorrow and sent back if I don't have a resolution by noon because I just can't stand to be out of pocket for so long.  The DIR-655 is reasonable, but getting flaky; luckily it is in the home office and I am headed to europe for work.

Now to decide what to replace it with.
Logged

Austinbike

  • Level 2 Member
  • **
  • Posts: 37
Re: DIR-859 - Version A3 no good?
« Reply #3 on: June 16, 2016, 06:39:49 PM »

OK, found the thermometer and did some readings on all of my devices:

DIR-655
Top: 94.4F
Bottom: 108.9F

DIR-868L
Top: 125.0F
Bottom: 92.6F

DIR-859 (A2)
Top: 97.9F
Bottom: 113.7F

DIR-859 (A3)
Top: 107.5F
Bottom: 152.1F



Yikes, that is almost 40 degrees hotter!
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47679
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DIR-859 - Version A3 no good?
« Reply #4 on: June 16, 2016, 09:23:01 PM »

What is the A3 doing when it's running? Idle or streaming?
What version of FW is on the 859s?
Same placement locations?
What is the wireless configurations?

Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

Austinbike

  • Level 2 Member
  • **
  • Posts: 37
Re: DIR-859 - Version A3 no good?
« Reply #5 on: July 01, 2016, 10:54:39 AM »

Sorry, left the country, I returned the 859, done with it.

It had the latest firmware (A03 I believe) and it was literally sitting there either doing nothing, or connected to one client that was surfing, not really downloading.  The temperature readings were from the same spot where the 655 had been sitting on a shelf inside a cabinet with two different fans ventilating.

With the door closed, the ambient temperature is ~84F.

Wireless configuration was both 2.4 and 5GHz, WPA2 personal/AES. Everything on the network is configured exactly the same, which allows me to drop in devices whenever I need to move things around or test things.

If you want to go touch base with engineering, the case# is C6870698 but I have moved on, two bad ones in a row are a bad sign. Always used you guys for all of my networking, looking at other options now.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47679
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DIR-859 - Version A3 no good?
« Reply #6 on: July 01, 2016, 11:11:04 AM »

Ok, thanks for the feed back and info. I presume since you have a case # that D-Link will review and hopefully fix the heat issues on A3. Seen issues like this on older routers that they used composite heat sink tabs on chips when they should be using metal ones.

Good Luck.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting