• August 17, 2019, 08:35:44 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Wireless clients unable to browse with Router set to Static IP  (Read 1286 times)

dmillerss

  • Level 1 Member
  • *
  • Posts: 1

This router is working very nicely with both VPN and Remote Access setup.  It's set to a static IP, with Comcast DNS 75.75.75.75/76 as the DNS Servers.  Wired clients (Domain Members) work perfectly.  Wirelss clients (both Domain members and phones) can connect to the Router with the wireless password, but are unable to browse or access network shares.  For testing I tried setting the router to Auto DHCP and everything works fine, but of course that kills the remote capabilities.  Any suggestions?  Thx in advance .....
Logged

bimo

  • Level 1 Member
  • *
  • Posts: 24
Re: Wireless clients unable to browse with Router set to Static IP
« Reply #1 on: May 05, 2016, 08:14:25 AM »

Maybe try a DDNS provider?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47675
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Wireless clients unable to browse with Router set to Static IP
« Reply #2 on: May 05, 2016, 08:18:52 AM »

Link>Welcome!

  • What Hardware version is your router? Look at sticker under the router case.
  • Link>What Firmware version is currently loaded? Found on the routers web page under status.
  • What region are you located?

Internet Service Provider and Modem Configurations
  • What ISP Service do you have? Cable or DSL?
  • What ISP Modem Mfr. and model # do you have?
  • Is ISP Modem/Service using Dynamic or Static WAN IP addressing? Most most class ISP services are Dynamic (Auto DHCP) unless user pay extra for Static or a Business class service.

This router is working very nicely with both VPN and Remote Access setup.  It's set to a static IP, with Comcast DNS 75.75.75.75/76 as the DNS Servers.  Wired clients (Domain Members) work perfectly.  Wirelss clients (both Domain members and phones) can connect to the Router with the wireless password, but are unable to browse or access network shares.  For testing I tried setting the router to Auto DHCP and everything works fine, but of course that kills the remote capabilities.  Any suggestions?  Thx in advance .....
« Last Edit: May 05, 2016, 08:22:43 AM by FurryNutz »
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting