The Graveyard - Products No Longer Supported > DSN-2100

DSN-1100-10 boot with orange triangle and reboot loop


Startup ERROR: ICH_IOC_BLOCK_CREATE_DEVICE failed, errno = 84
Startup ERROR: Step 7 failed!

So there's the error. after that it starts a Bug Check, that fails, send reboot cmd and loops, over and over again.

What region are you located? 

What FW version is currently loaded? 
the lastest

What Mfr model router is the SAN connected to?
 Pfsense (but directly connected to it do the same error ... boot loop)

Had a factory reset been performed with out the SAN being connected to a router?
Have a static IP address assigned PC connected directly to the SAN to see if it recovers after a factory reset?

 Already do a factory reset, same error, i cannot set static ip unless i plus the diagnostic port in it. the Nic dosent initialise.

This needs phone support as it sounds like a hard problem and needs to be reviewed by phone support. I recommend that you phone contact your regional D-Link support office and ask for help and information regarding this. We find that phone contact has better immediate results over using email.
Let us know how it goes please.


[0] Message Index

Go to full version