• September 23, 2019, 12:34:45 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DSN-1100-10 boot with orange triangle and reboot loop  (Read 2943 times)

mattthhdp

  • Level 1 Member
  • *
  • Posts: 4
DSN-1100-10 boot with orange triangle and reboot loop
« on: April 13, 2016, 11:01:18 AM »

Startup ERROR: ICH_IOC_BLOCK_CREATE_DEVICE failed, errno = 84
Startup ERROR: Step 7 failed!

So there's the error. after that it starts a Bug Check, that fails, send reboot cmd and loops, over and over again.

What region are you located? 
Canada

What FW version is currently loaded? 
the lastest

What Mfr model router is the SAN connected to?
 Pfsense (but directly connected to it do the same error ... boot loop)

Had a factory reset been performed with out the SAN being connected to a router?
Have a static IP address assigned PC connected directly to the SAN to see if it recovers after a factory reset?

 Already do a factory reset, same error, i cannot set static ip unless i plus the diagnostic port in it. the Nic dosent initialise.


Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47768
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DSN-1100-10 boot with orange triangle and reboot loop
« Reply #1 on: April 13, 2016, 11:53:50 AM »

This needs phone support as it sounds like a hard problem and needs to be reviewed by phone support. I recommend that you phone contact your regional D-Link support office and ask for help and information regarding this. We find that phone contact has better immediate results over using email.
Let us know how it goes please.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting