• May 23, 2019, 11:52:21 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: [1] 2

Author Topic: New D-ViewCam version 3.6.4 and Device Pack 1.6.8  (Read 17626 times)

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47395
  • D-Link Global Forum Moderator
    • Router Troubleshooting
New D-ViewCam version 3.6.4 and Device Pack 1.6.8
« on: November 03, 2015, 12:00:00 PM »

D-Link posted D-ViewCam v3.63 + Device Pack 1.6.1:

These files are archived in .zip or .rar archives. If the .zip or .rar extension is missing from the downloaded file, then add the extension to extract the contents.

Test installation was performed on Windows 10 using the Admin account in windows and installation and connection to a DCS-933L was successful.

Please post your comments and observations as a reply to this thread.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

danscam

  • Level 1 Member
  • *
  • Posts: 7
Re: New D-ViewCam version 3.6.4 and Device Pack 1.6.8
« Reply #1 on: November 04, 2015, 12:12:43 AM »

@FurryNutz

My timing for checking here was perfect  ;D

I just installed this ver. on a separate PC, Win 10 Pro.  Nice a having MS signed install program!  I didn't have to go through creating a separate Admin acct.

I just downloaded and installed, (logged in as a user with Administrative Rights) letting the D-Link install program making then necessary changes to the UAC - User Account Control Settings. 

***One thing to note, the first time I tried to install the D-Link Viewer, in advance, I set the UAC to it's lowest setting, "Never notify".  After that, I occasionally had a problem "rebooting" the PC.  It went in to "repair mode".   I then uninstalled Dlink Viewer, and reset the UAC back to normal. -REBOOT-  I then reinstalled Dlink Viewer and let the installer make the necessary changes.  It seems to be working fine.  My other PC, with v 3.5 was having a similar problem, and on that PC also, I had messed with UAC settings.  So my point here, start with the default UAC settings, let D-Link Viewer install and make the necessary changes, and don't mess with the UAC settings afterward.  I wish I could test more, but that's my current observations.

***After the install, make sure you do an update and get the update on "MS Visual C++ 2005 Redistributable"

***I was able to take my saved settings from the other PC running ver 3.5 and transferred them over the new maching running 3.6.4 and it transferred perfectly!  Thank Goodness ;D ;D ;D

***This operates the cameras I have, DSC-2132L, DSC-5222L and DSC-2310L just fine.

***I have the recorded video stored in OneDrive and have that OneDrive account synced with a laptop running the same software so I can view the recording logs offline.  Cool!!

Ok, Thanks for the Post!!   And I'll check back in now and then, or if something pops up.


Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47395
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: New D-ViewCam version 3.6.4 and Device Pack 1.6.8
« Reply #2 on: November 04, 2015, 06:47:37 AM »

Glad you go it working. So does your user account have admin priviledges or is the marked Standard? Mine is marked Standard.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

danscam

  • Level 1 Member
  • *
  • Posts: 7
Re: New D-ViewCam version 3.6.4 and Device Pack 1.6.8
« Reply #3 on: November 04, 2015, 10:53:10 AM »

Glad you go it working. So does your user account have admin priviledges or is the marked Standard? Mine is marked Standard.

When I set up (added) my user/account for the PC, I set it up with Admin rights.  After the install, the user was still Admin.  I didn't have a problem. 

Kinda goofy on the user setup for 10, for me anyway, as I have to create the new users in the new "Metro style" of "Settings/Accounts/Family & other users/Add someone else to the PC", then go in to the Control panel "User Accounts" and elevate the created user to Admin.  I did this from the original Admin user created when I did the clean install of Win10. 

All my PC's I did the upgrade to 10 to register the hardware with Microsoft, then I went back and downloaded the Windows Creation Tool and did a clean install of Win10.  From what I can tell, you still have to do it this way.  Upgrade, then clean install.

Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47395
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: New D-ViewCam version 3.6.4 and Device Pack 1.6.8
« Reply #4 on: November 04, 2015, 11:35:25 AM »

I bet the process differs on a PC that was upgraded from Windows 7 to 10.  ???
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

danscam

  • Level 1 Member
  • *
  • Posts: 7
Re: New D-ViewCam version 3.6.4 and Device Pack 1.6.8
« Reply #5 on: November 04, 2015, 04:10:55 PM »

I bet the process differs on a PC that was upgraded from Windows 7 to 10.  ???

My bet is that it does, as you know, any "upgrade" isn't "clean"...  I upgraded one machine from 8.1 the first day and was changing some accounts/permissions for "MS Outlook";  it got weird - said I had some kind of permission issues connecting to the Outlook Server, so saved everything and did the clean install.  After that, no issues.  Sorry, but don't recall exactly what the deal was but anyway...  Ya, it's a pain, but once the PC is registered with Win10, you don't need any keys or anything to do a clean install any more, that part is nice...
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47395
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: New D-ViewCam version 3.6.4 and Device Pack 1.6.8
« Reply #6 on: November 04, 2015, 05:55:59 PM »

Ya I usually do clean installs, I guess I wanted to try an upgrade this time.  ::)
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

danscam

  • Level 1 Member
  • *
  • Posts: 7
Re: New D-ViewCam version 3.6.4 and Device Pack 1.6.8
« Reply #7 on: November 17, 2015, 08:51:53 PM »

Hi again FurryNutz,

Back from my trip, and went back to my PC running this version, 3.6.4.  I did some more fiddling, and have the following from my Win10 machine:

* Installing on the latest Nov 12, 2015, Win10 Pro, 64 bit, Ver 1511, OS Build 10586.3,  installed without incident and works fine.
* Start the DView install with UAC in the default settings - I ran from the default Admin user account
* Let Dlink install and let the install program automatically set the UAC to "Never Notify"
* DO NOT CHANGE your UAC setting back to "default" then back to "Never Notify", OR you will end up with the "Restart to Apply A New Setting" Message Loop, as I noted previously, DON'T TOUCH THE UAC SETTINGS
* Correct, with UAC disabled, you will NOT be able to use many of the Win10 Native Apps, like "Mail", "Calendar", "Store", "Money" etc.  As mentioned in another post by the MOD, best have the recording Dlink Program 3.6.4 on a dedicated PC
* The "Playback" Dlink Program, for viewing video, WILL work just fine with UAC at "default".  That's cool, because I can view my saved files on a different pc.  Just need to install Dlink on the PC and just not use the "Main Console".  You do need to start the "Main Console" once to have the password set up for the "Dlink Playback" program
* Both of these PC's were, a/ upgrade from Win7 to Win10, b/ Clean install to Win10, c/ Updated to Nov 12, 2015 ver noted above

You previously noted that you had an "Admin" issue updated with Win10, try updating to the current version of Win10 and see if it happens again.  The reason I say that is that on a different PC (ya, I have a bunch of them), the update fixed a bunch of "other - non Dlink" related issues I was having.

Again, thanks for posting the current, Win10 signed update.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47395
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: New D-ViewCam version 3.6.4 and Device Pack 1.6.8 (RESOLVED)
« Reply #8 on: November 18, 2015, 06:36:43 AM »

Glad to hear it's working for you.

Ok I'll update Windows 10 and see if I can see any differences. I put back Windows 7 on a separate partition so I can still use the app there for testing. I'll go back and have a look at 10 on the other partition. Other than this Admin issue being changed to Standard, 10 is ok I guess.

Thanks for your feedback and glad it's working for you.

Enjoy.  ;)
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

danscam

  • Level 1 Member
  • *
  • Posts: 7
Re: New D-ViewCam version 3.6.4 and Device Pack 1.6.8
« Reply #9 on: November 18, 2015, 10:18:54 AM »

Darn good point, separate partition, dual boot, for running the software.  I would probably go that route if I didn't have a dedicated PC.
Take care,
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47395
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: New D-ViewCam version 3.6.4 and Device Pack 1.6.8
« Reply #10 on: November 18, 2015, 10:26:57 AM »

Maybe time for a spare PC, hehe. Have fun.  ;)
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

jimrest

  • Level 1 Member
  • *
  • Posts: 6
    • Jim Restucci - Personal Blog
Re: New D-ViewCam version 3.6.4 and Device Pack 1.6.8
« Reply #11 on: December 29, 2015, 01:23:35 PM »

Thanks so much for posting this.  I just installed 3.6.5 which was available from the website and I lost connection to my DCS-2132L.  As a matter of fact doing a search from within the application only shows the DCS-933L's and 5020L's that I have on my network.

Thanks to you I installed this version (3.6.4) and it's working again.  However, D-ViewCam warned me that the AUTO DETECTED 2132L was Inconsistent.  I accepted it anyway and it worked.

Unfortunately, now the 1.8.x version of the D-ViewCam Mobile app no longer connects to the D-ViewCam Server, but that's another issue for another thread :)
« Last Edit: December 29, 2015, 01:59:12 PM by jimrest »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47395
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: New D-ViewCam version 3.6.4 and Device Pack 1.6.8
« Reply #12 on: December 29, 2015, 02:51:28 PM »

Where did you see v3.6.5 at?

Thanks so much for posting this.  I just installed 3.6.5 which was available from the website and I lost connection to my DCS-2132L.  As a matter of fact doing a search from within the application only shows the DCS-933L's and 5020L's that I have on my network.

Thanks to you I installed this version (3.6.4) and it's working again.  However, D-ViewCam warned me that the AUTO DETECTED 2132L was Inconsistent.  I accepted it anyway and it worked.

Unfortunately, now the 1.8.x version of the D-ViewCam Mobile app no longer connects to the D-ViewCam Server, but that's another issue for another thread :)
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

jimrest

  • Level 1 Member
  • *
  • Posts: 6
    • Jim Restucci - Personal Blog
Re: New D-ViewCam version 3.6.4 and Device Pack 1.6.8
« Reply #13 on: December 29, 2015, 04:16:09 PM »

ftp://ftp.dlink.eu/Products/dcs/dcs-100/driver_software/DCS-100_sw_3-6-5_DP_1-6-11_eu_multi_20151104.zip

I see now it's a EU location so that might be the issue, it also says "B1" in the relase notes.

It does work though and I did install; however, like I said above, it does not allow me to connect to the DCS-2132L.

Hope this helps.

Regards,
Jim
« Last Edit: December 29, 2015, 04:18:21 PM by jimrest »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47395
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: New D-ViewCam version 3.6.4 and Device Pack 1.6.8
« Reply #14 on: December 29, 2015, 04:19:05 PM »

Ok, Ya, I recommend using the NA region version. Different regions have different model support so is probably why it didn't work for you.

Enjoy.  ;)
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting
Pages: [1] 2