D-Link IP Cameras for Home > DCS-935L

DCS 935L - Problem setting the correct Time

(1/1)

jack_079:
Hi everyone

I am facing a problem with setting the time on the camera.
I tried the different option available but still not working: I am always one hour behind (-1)

I am in Paris.
I've set the correct time zone and activate the daylight option (I tried both) : KO
I've tried the NTP : KO
I've tried to set up manually : KO
I've tried to take my computer time : KO

Has anyone already face this problem?

It is a bit annoying when I use Mdlink home schedule and when I want to find recorded video.

(Same problem happen on my smart plug)

Thanks in advance

FurryNutz:
PC Web Browser Configurations
What browser are you using?
Try Opera or FF? If IE 8, 9, 10 or 11, set compatibility mode and test again.
Disable any security browser Add-ons like No Script and Ad-Block or configure them to allow All Pages when connected to the camera.
Clear all browser caches.
Be sure to log into the Admin account on the camera.

What does KO mean?
If you enable NTP Server and set a time zone and it's connected to the main host router, do a reboot on the camera and it should pick up correct time during the reboot process.

jack_079:
Hi

Thanks for you quick reply

KO means "not OK". I guees only french people use this ;)
I am using safari. That is maybe the reason. I will try your advises once at home

Thanks again

FurryNutz:
Let us know how it goes...

Navigation

[0] Message Index

Go to full version