• May 20, 2019, 10:25:26 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Audio is not correct 935L  (Read 2883 times)

ChrisS

  • Level 1 Member
  • *
  • Posts: 14
Audio is not correct 935L
« on: May 07, 2015, 11:17:02 AM »

Hi all,
My added 935L works fine. Only the audio is disformed. The sound is lowered (tone) and slower. Anybody an idea?
Camera Name Play-cam
Firmware Version v1.03 b01
Hardware Version A
Agent Version 2.0.18-b56
Chris
Logged

skibum123

  • Level 1 Member
  • *
  • Posts: 21
  • Former Logitech Alert user
Re: Audio is not correct 935L
« Reply #1 on: May 08, 2015, 08:48:51 PM »

Using MyDlink app, Audio works for me on Android Tablet running Android 4.4.2

However, i have no audio on iPhone 5 running iOS 8.2

However, on the Android tablet when i'm running the app IP Cam Viewer, i have the same audio problems as you describe
Logged

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: Audio is not correct 935L
« Reply #2 on: May 13, 2015, 08:21:55 AM »

However, i have no audio on iPhone 5 running iOS 8.2

Audio doesn't work at all on the iPhone?
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC

skibum123

  • Level 1 Member
  • *
  • Posts: 21
  • Former Logitech Alert user
Re: Audio is not correct 935L
« Reply #3 on: May 13, 2015, 09:09:22 AM »

Yup zero audio. Not even distorted audio...
Logged

ChrisS

  • Level 1 Member
  • *
  • Posts: 14
Re: Audio is not correct 935L
« Reply #4 on: May 25, 2015, 07:41:58 AM »

Hi All,
Just installed firmware Firmware Version v1.04.06
All audio problems gone!
Chris
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47376
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Audio is not correct 935L
« Reply #5 on: May 28, 2015, 07:41:33 AM »

Glad it's working now. Thank you for letting us know. Enjoy.  ;)
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

styloo

  • Level 1 Member
  • *
  • Posts: 21
Re: Audio is not correct 935L
« Reply #6 on: November 03, 2015, 06:55:35 AM »

I am using Android app mydlink Home and mydlink Lite with camera DCs-935L and firmware v1.07.

There is a constant noice, like running water, in both apps.
However, the uploaded video to FTP-site after motion or sound detection does not contain this sound. It is only in the appz.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47376
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Audio is not correct 935L
« Reply #7 on: November 03, 2015, 07:00:25 AM »

Seems like a audio coding issue in the apps. You might phone contact D-Link support and ask about this.


I am using Android app mydlink Home and mydlink Lite with camera DCs-935L and firmware v1.07.

There is a constant noice, like running water, in both apps.
However, the uploaded video to FTP-site after motion or sound detection does not contain this sound. It is only in the appz.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting