• June 16, 2019, 08:39:28 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DGL-4500 Slow Wireless with Comcast  (Read 4745 times)

Bswalk

  • Level 1 Member
  • *
  • Posts: 3
DGL-4500 Slow Wireless with Comcast
« on: March 11, 2015, 09:34:26 PM »

I am having the same problem with my DGL-4500 Router.  I just switched to Comcast internet and bought a ARRIS SB6121 Modem.  Wired through the router I get speeds between 80-110 mbps.  I unplug and initially get about 15 and then it tails off from there to between 3 and 8.

I am in California
I was playing around with settings and decided to do a factory reset, as that was suggested multiple times.  I am running the 1.22NA Firmware.  That's what came loaded and it says that is the latest.

Since resetting, I only have my laptop connected (drivers checked) as I want to make sure the problem is not being caused by any other device.  But before the factory reset I was also having problems with the Roku.

SSID name changed.
Running mixed G and N, but tried single G and it didn't help.
Tried both Auto 20/40Mhz and 20Mhz only.
Used inSSIDer and determined that Channel 1 has the fewest co-channels and overlaps.
Using WPA-Personal.
No cordless phone.
Sequentially I turned 1) OFF Short GI, 2) ON WLAN Partition, 3) OFF Extra Wireless Protection.  Don't have HT 20/40 Co-existence (at least I couldn't find it).
Router is sitting out in the open, no other electronic devices near it that are on, and am testing about 6 feet away, so I have strong signal strength and shouldn't have any interference.
Even turned off the firewall, as that seemed to give the Roku fits before the factory reset.

Any other suggestions?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47447
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DGL-4500 Slow Wireless with Comcast
« Reply #1 on: March 12, 2015, 07:37:32 AM »

Link>Welcome!

  • What Hardware version is your router? Look at sticker under the router case.
Its not really recommended to speed test via WiFi due to many variables that can cause inaccurate results....Mfr wireless device design and support will be a factor.  We don't recommend speed testing over WiFi as a default test due to issues like this and many other factors and variables that lead to inaccurate results. Testing over wired LAN cables for default speed tests is preferred.

Try 5Ghz?
Try WPA2 and AES only?
Try channel 11?
How many other WiFi neighbors are near by on 2.4 and 5Ghz?

I am having the same problem with my DGL-4500 Router.  I just switched to Comcast internet and bought a ARRIS SB6121 Modem.  Wired through the router I get speeds between 80-110 mbps.  I unplug and initially get about 15 and then it tails off from there to between 3 and 8.

I am in California
I was playing around with settings and decided to do a factory reset, as that was suggested multiple times.  I am running the 1.22NA Firmware.  That's what came loaded and it says that is the latest.

Since resetting, I only have my laptop connected (drivers checked) as I want to make sure the problem is not being caused by any other device.  But before the factory reset I was also having problems with the Roku.

SSID name changed.
Running mixed G and N, but tried single G and it didn't help.
Tried both Auto 20/40Mhz and 20Mhz only.
Used inSSIDer and determined that Channel 1 has the fewest co-channels and overlaps.
Using WPA-Personal.
No cordless phone.
Sequentially I turned 1) OFF Short GI, 2) ON WLAN Partition, 3) OFF Extra Wireless Protection.  Don't have HT 20/40 Co-existence (at least I couldn't find it).
Router is sitting out in the open, no other electronic devices near it that are on, and am testing about 6 feet away, so I have strong signal strength and shouldn't have any interference.
Even turned off the firewall, as that seemed to give the Roku fits before the factory reset.

Any other suggestions?
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

Bswalk

  • Level 1 Member
  • *
  • Posts: 3
Re: DGL-4500 Slow Wireless with Comcast
« Reply #2 on: March 12, 2015, 07:49:21 PM »

HW Ver. A2

Task Manager is also showing only a 2 mbps down rate.  Somethings wrong.  I'll try the other suggestions and let you know.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47447
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DGL-4500 Slow Wireless with Comcast
« Reply #3 on: March 12, 2015, 07:50:49 PM »

Ok. Try 5ghz. Again, wireless speeds can differ due to your client HW design and other factors...as long as you get at speeds with wired, then all others are 2ndary...
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

Bswalk

  • Level 1 Member
  • *
  • Posts: 3
Re: DGL-4500 Slow Wireless with Comcast
« Reply #4 on: March 12, 2015, 08:31:42 PM »

I can't go to 5 mhz because the two laptops I run will not read it.  I did switch to Ch 11 and tested my other laptop and averaged 70 mbps.  So it must be a network card issue on the first laptop.  But it is odd because the setup on the first worked fine with Surewest internet and only started having issues when I switched to Comcast. 

Next thing I need to check is the Roku.  Fingers crossed.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47447
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DGL-4500 Slow Wireless with Comcast
« Reply #5 on: March 13, 2015, 07:11:39 AM »

Keep us posted. Seems like it maybe a problem on the one LT...
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47447
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DGL-4500 Slow Wireless with Comcast
« Reply #6 on: May 04, 2015, 07:16:11 AM »

Any status on this?  ???

I can't go to 5 mhz because the two laptops I run will not read it.  I did switch to Ch 11 and tested my other laptop and averaged 70 mbps.  So it must be a network card issue on the first laptop.  But it is odd because the setup on the first worked fine with Surewest internet and only started having issues when I switched to Comcast. 

Next thing I need to check is the Roku.  Fingers crossed.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting