• May 24, 2019, 01:54:43 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Horrible loud static noise  (Read 2264 times)

aubreysprings

  • Level 1 Member
  • *
  • Posts: 1
Horrible loud static noise
« on: March 05, 2015, 07:59:44 PM »

We have this camera and love most things about it though 90% of the time it has a horribly loud buzzing static noise that drowns out all other sounds and forces us to mute the camera. We have Safelink satellite internet with a wireless router in our house. The camera itself is @250 ft away in our barn and needs an Almond brand wireless extender for it to work. It is situated on a shelf about 8-10 inches from the Almond wireless extender up near the roof for a good view of the barn. This is used to keep track visually and audibly on our pregnant goats and the audio is really needed. It is unfortunate that this otherwise great camera exhibits these problems. Do you have any suggestions to figure out the cause of the interference?
Logged

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: Horrible loud static noise
« Reply #1 on: March 06, 2015, 05:25:33 AM »

First Rule out Potential issues with the DCS-5020L

To rule out a potential issue with the camera itself, try placing the camera on a wireless connection directly to the router (same room and line-of-sight).  If there is no noise, then there's environmental interference or noise due to signal attenuation. Next try placing the camera in different rooms of your home via a wireless connection (connected to the router) and note how the audio behaves. You may also want to try a wired connection to the router to see if there's any noise. If there's noise with both a wired and short-range wireless signal connected directly to the router, then there may be an issue with the camera itself.

Suggestions (Presuming no issues with the camera)

  • If the repeater is connected to the router via wireless, do you have the option to change the wireless channel on the router, which may provide a cleaner signal?
  • Is the camera connected to the repeater via a wired or wireless connection? If the connection is wireless, do you have the option of trying a wired connection to the repeater?
  • If the repeater is connected to the router via a wireless connection, how strong is the signal between the router and repeater? If the repeater signal is weak, then that can cause the noise you're observing. If the repeater signal is strong, then there may be some other electrical devices nearby causing the issue. If the signal strength is weak, perhaps a second repeater is needed to maintain a strong signal.
« Last Edit: March 06, 2015, 05:40:28 AM by JavaLawyer »
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC