D-Link Wireless Access Points For Business > DAP-2360

Wireless connection drop

(1/2) > >>

Hello all,

I've currently a serious problem with wireless network at one of my clients.


I have 2 DAP-2360 connected to the switch Procurve 4204vl Dlink access point (20 x 100/1000 ports), an Active Directory server that acts as a DHCP server, a Linux Firewall pfsense.
The access points are configured in a single array with an unique SSID on two different channels.


After 1 or 2 hours of operations of access points, no new clients can connect and even customers who were already connected lose connectivity.
If I try to connect a cell phone, I get stuck on the message "getting IP address".
on PC and Laptop, I have a limited connection

my troubleshooting:

I checked that there is no interference Channel
I updated the firmware on the Switch
I tried to lower the signal strength
I delete the array and I create two SSIDs, one for each access point
  Nothing works

This is the type of error that I see in the log of access points:

Uptime 0 day 00:38:05   [Wireless]   Deauth:STA 20:68:9D:B3:2A:00(reason 6)
Uptime 0 day 00:38:05   [Wireless]   Received disassociate:AP 20:68:9D:B3:2A:00 (reason1)
Uptime 0 day 00:36:48   [Wireless]   Received disassociate:AP 48:5A:B6:33:78:DF (reason8)
Uptime 0 day 00:36:46   [Wireless]   Group key update success:STA 84:3A:4B:10:49:0A
Uptime 0 day 00:36:46   [Wireless]   4-way handshake success:STA 84:3A:4B:10:49:0A
Uptime 0 day 00:36:46   [Wireless]   Association Success:STA 84:3A:4B:10:49:0A
Uptime 0 day 00:36:46   [Wireless]   Association Success:STA 84:3A:4B:10:49:0A
Uptime 0 day 00:36:34   [Wireless]   Received Deauth:STA B8:76:3F:3A:62:7F(reason 3)
Uptime 0 day 00:36:34   [Wireless]   Received disassociate:AP B8:76:3F:3A:62:7F (reason8)

Uptime 0 day 00:35:16   [Wireless]   Received Deauth:STA 00:73:8D:56:2C:8B(reason 3)

Thank you in advance for your help


* What Hardware version is your DAP? Look at sticker under the DAP case.
* Link>What Firmware version is currently loaded? Found on the DAPs web page under status.
* What region are you located?
* Has a Factory Reset been performed?
* Was a Factory Reset performed before and after any firmware updates then set up from scratch? >FW Update Process

b]Wireless Configurations[/b]
Links>Wireless Installation Considerations and Managing Signal Congestion and Good Neighbour Policy

* Ensure the default (dlink) SSID name is changed. Can be anything and not something that's already in use by any neighboring WiFi routers. Under Setup/Wireless/Manual.
* What wireless modes are you using?
* 2.4Ghz only: Try single mode G or N or mixed G and N?
* Channel Width set for Auto 20/40Mhz or try 20Mhz only.
* Try setting a manual Channel to a open or unused channel. 1, 6 or 11. 11 for single mode N if the channel is clear. 13 for EU regions. Try channel 48 or 149 on 5Ghz.
* What security mode are you using? Preferred security is WPA-Personal. WPA2/AES Only. Some WiFi adapters don't support AES, so you might want to try TPIK only or Auto TPIK and AES.
* Any 2.4Ghz or 5Ghz cordless house phones or WiFi APs near by?
* Any other WiFi routers in the area? Link> Use InSSIDer to find out. How many? Use v3, its free.
Can you test the DAPs at a different location to see if the problem follows?

Hello FurryNutz,

Please find below the answers to your questions

Is not a router but is an ACCESS POint DAP-2360 Revison A
 Firmware version is: 1.10   19:05:39 08/14/2012
Iam located in algeria
I have performed the factory rest tow times
yes i have performed the factory default before and after the firmware update

there are tow neighboring wireless network with "dlink" SSID. and I can not ask my neighbor to change its SSID
I tried to change single mode G or N or mixed G and but the problem persists
20/40Mhz or 20Mhz not work
Auto channel or manuel don't solve the problem
My security setting is WPA/AES Only, but i tried others like WPA2/AUTO, don't work
No cordless house phones or WiFi APs
Yes, there are other wifi network in my area (neighbors)

Thank you for your help

The SSID name on yours DAPs should be changed to something unique and different from your neighbors WiFi if you see similar names out there.

How many Wifi neighbors do you see? Be sure to use a channel not being used buy your neighbors.

Hello FurryNutz,

My SSID is different from "dlink". i think that it's the overlapping problem.
I will do the test with InSSIDer today and i will give you some news ASAP.
Thank you very much for your help


[0] Message Index

[#] Next page

Go to full version