• August 21, 2019, 03:13:02 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Infared not working?  (Read 2125 times)

kareshi

  • Level 1 Member
  • *
  • Posts: 5
Infared not working?
« on: July 21, 2014, 06:36:40 PM »

The dlink cam used to work great to show night vision when no light is on in the room. Recently the screen is simply dark when the night is off. I used to be able to bring it back on by restarting it. Today, it is still dark after I've restarted it. It shows the video after I've turned on the light though. Any thoughts?
Logged

Doctor Doom

  • Level 3 Member
  • ***
  • Posts: 127
Re: Infared not working?
« Reply #1 on: July 23, 2014, 12:19:19 PM »

Yes, using the app verify that the day/night mode is on auto.

Start the app and select your cam until you see the live video. Tap the screen and go to the top left. Then go to the options and under day/night mode ensure it's on auto. As a test you can force it into all-night and see if that forces the night mode.

If that doesn't seem to work, I'd suggest resetting the camera to factory defaults. Press and hold the reset on the camera for 10 seconds. Then go through the wizard again and see.

Logged

kareshi

  • Level 1 Member
  • *
  • Posts: 5
Re: Infared not working?
« Reply #2 on: July 31, 2014, 10:09:45 AM »

It's on auto, but the night vision mode doesn't work when there's no light at all. When the light is very low, it works. but when the room is totally dark, the cam's pic is  completely dark as well. it wasn't the case before as the infrared should be working..

I tried to reset but it didn't seem to reset. i think i will submit a ticket to dlink support
Logged

kareshi

  • Level 1 Member
  • *
  • Posts: 5
Re: Infared not working?
« Reply #3 on: August 13, 2014, 02:40:35 PM »

Got my replacement today, it's finally working again!
« Last Edit: August 13, 2014, 03:08:44 PM by kareshi »
Logged