• April 25, 2019, 10:45:51 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: 1 [2]

Author Topic: Save Configuration  (Read 6114 times)

ktriebol

  • Level 2 Member
  • **
  • Posts: 25
Re: Save Configuration
« Reply #15 on: July 07, 2014, 02:18:48 PM »

I did not test IE with compatibility mode set.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47243
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: Save Configuration
« Reply #16 on: July 07, 2014, 02:26:18 PM »

Please try compatibility mode set and let us know results please.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47243
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: Save Configuration
« Reply #17 on: July 09, 2014, 03:51:16 PM »

Have you been able to try this?  ???

I did not test IE with compatibility mode set.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

ktriebol

  • Level 2 Member
  • **
  • Posts: 25
Re: Save Configuration
« Reply #18 on: July 09, 2014, 04:32:09 PM »

I just tried it in compatibility mode, but before doing that, I tried it again in normal mode and it saved the config file just fine. Then, in compatibility mode, it saved the file with no problem too. I switched back to normal mode and tried it one more time and it still saved with no problem. Yesterday there were several Windows 8.1 updates, so that may have helped the situation.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47243
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: Save Configuration (RESOLVED)
« Reply #19 on: July 09, 2014, 05:20:27 PM »

Awesome, hope maybe that was the cause. I seems it was central to the IE browser only in Win 8.

Keep us posted if you notice this again.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!
Pages: 1 [2]