• May 21, 2019, 11:36:50 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Email Notification stopped working  (Read 1664 times)

ceglia

  • Level 2 Member
  • **
  • Posts: 26
Email Notification stopped working
« on: July 06, 2014, 01:39:43 AM »

I set everything up earlier today so that I was getting emails with snapshots, videos, and logs every time the camera detected motion.  Everything was working perfectly, I was getting dozens of emails every hour, and then all of a sudden the emails stopped coming in!

I checked the Event Setup email configuration settings by running a test, and even though I had not changed any of the settings, and my settings had previously passed, they now consistently fail.

Anyone have any idea why my settings would stop working?  I was sending/receiving tons of emails as the camera was pointing out towards the street, and the motion sensor kept getting triggered.  Could my email provider (Hotmail) be blocking the outgoing emails because of how many were being sent??

Any other theories as to what might be happening?  I quadruple-checked the email configuration settings, and they are correct (and were previously working), so I have no idea why this is happening.

Thanks.
Logged
DLINK DCS-942L & DCS-2330L, Asus RT-N66U router

drogueaf

  • Level 1 Member
  • *
  • Posts: 20
Re: Email Notification stopped working
« Reply #1 on: March 12, 2019, 07:00:40 PM »

Hi ceglia ,
I am experimenting the same problem and trying to find out a solution to solve the problem . I'm wondering if you had lucky to get a solution or not , because nobody answer your question .
I have a DCS 2330L since almost 2 years ago and started with the same issue almost 60 days ago . It's driving me crazy . The only way to solve the problem is to turn off and turn on the camera . Let me know if you found a solution or not . Thanks for answering .

By the way , you can have more related data about my problem in this thread : http://forums.dlink.com/index.php?topic=74560.0
« Last Edit: March 12, 2019, 07:03:51 PM by drogueaf »
Logged