• May 20, 2019, 10:07:24 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DWA-160 Not connecting Win xp  (Read 6851 times)

Kevinbre

  • Level 1 Member
  • *
  • Posts: 7
DWA-160 Not connecting Win xp
« on: April 17, 2014, 08:09:19 AM »

Hi all, this DWA-160 is a few months old, it was used in an office on the other side of the building and the reception was very week. It was moved to a different machine closer to the router and did not connect. I moved the original Win xp box to the new location and have the same problem. I have now tried three Win xp boxes two of them are different and one worked with this DWA-160 in the past. The wireless router is in the same room approx 30 feet away, the wireless router is a ASSUS. I have used the CD that came with the unit. I have uninstalled and re install several times, I have booted the machine several times. When I click on the icon bottom right the list of found networks show up. When I select our "unsecured" network nothing happens. The screen does not freeze as I am able to close it. Just noting happens. The orange light is on the DWA-160. I tried going to Control Panel, My Connections, disabling and enabling the device. When I try to enable the device I get a "connection failed"
I tried calling the help line and had a hard time understanding the instructions. 

What am I doing wrong? As the first time I set this up it worked in minutes.
Any suggestions
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47376
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DWA-160 Not connecting Win xp
« Reply #1 on: April 17, 2014, 08:31:44 AM »

Link>Welcome!

What frequency and mode is the main host router using? 2.4Ghz or 5Ghz? G or N?

Wireless Configurations on the main host router
Links>Wireless Installation Considerations and Managing Signal Congestion and Good Neighbour Policy
  • What wireless modes are you using?
  • 2.4Ghz and 5Ghz routers: Try single mode G or N or mixed G and N on 2.4Ghz and single mode N on 5Ghz?
  • Channel Width set for Auto 20/40Mhz or try 20Mhz only.
  • Try setting a manual Channel to a open or unused channel. 1, 6 or 11. 11 for single mode N if the channel is clear. 13 for EU regions.
  • What security mode are you using? Preferred security is WPA-Personal. WPA2/AES Only. Some WiFi adapters don't support AES, so you might want to try TPIK only or Auto TPIK and AES.
  • What wireless devices do you have connected?
  • Any 2.4Ghz or 5Ghz cordless house phones or WiFi APs near by?
  • Any other WiFi routers in the area? Link> Use InSSIDer to find out. How many?

Ensure that the USB port drivers for the PC are up to date.

Uninstall and clean install the latest drivers for the DWA from the main web site...
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

Kevinbre

  • Level 1 Member
  • *
  • Posts: 7
Re: DWA-160 Not connecting Win xp
« Reply #2 on: April 17, 2014, 08:39:41 AM »

Both 2.4 and 5g are available. by the way other devices connect to the router phones and Ipad and xp laptops. Just not the three Windows XP desktops.  there is no wireless devices in this office the DWA-160 is 5 feet for the wired phone.  The next time I am in will will try to find any updated drivers and save them on a stick. Do you know a safe site where to find the driver for this device?
When I looking for drivers I end up at a site that wants to modify my browsers and add tools to my PC.
« Last Edit: April 17, 2014, 08:50:02 AM by Kevinbre »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47376
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DWA-160 Not connecting Win xp
« Reply #3 on: April 17, 2014, 08:48:03 AM »

I recommend trying to connect at a closer distance, say 12-15ft.

Iv'e had my 160 connected before to my D-Link routers. However distance has always been with in 10 feet mostly.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

Kevinbre

  • Level 1 Member
  • *
  • Posts: 7
Re: DWA-160 Not connecting Win xp
« Reply #4 on: April 17, 2014, 08:57:08 AM »

Will try moving it closer.
Do you know of a safe site for the DWA-160 drivers that will not add tools to my pc or modify my browser?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47376
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DWA-160 Not connecting Win xp
« Reply #5 on: April 17, 2014, 09:00:24 AM »

Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

Kevinbre

  • Level 1 Member
  • *
  • Posts: 7
Re: DWA-160 Not connecting Win xp
« Reply #6 on: April 17, 2014, 09:15:46 AM »

The version must be a "B" type as "A" is only for MAC a Linux
I have the new driver on a stick to install later.
I will try to move it closer to the router
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47376
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DWA-160 Not connecting Win xp
« Reply #7 on: April 17, 2014, 09:19:18 AM »

Keep us posted...
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

Kevinbre

  • Level 1 Member
  • *
  • Posts: 7
Re: DWA-160 Not connecting Win xp
« Reply #8 on: April 17, 2014, 09:22:33 AM »

busy weekend will have to look at it next week.

Have a good Easter weekend!!

Thanks for the advice
K
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47376
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DWA-160 Not connecting Win xp
« Reply #9 on: April 17, 2014, 09:31:17 AM »

 ;)
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting