• August 23, 2019, 09:22:24 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: fixed  (Read 6666 times)

yuri64

  • Level 1 Member
  • *
  • Posts: 2
fixed
« on: March 04, 2014, 07:14:09 AM »

fixed
« Last Edit: March 04, 2014, 10:32:27 AM by yuri64 »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47711
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Please help me
« Reply #1 on: March 04, 2014, 07:45:51 AM »

Link>Welcome!

  • What region are you located?

What is this hub your using? USB hub?
Is the DWA directly connected to the PC or using a external USB hub?

How far away is the DWA from the main host router?

Wireless Configurations on main host router
Links>Wireless Installation Considerations and Managing Signal Congestion and Good Neighbour Policy
  • Ensure the default (dlink) SSID name is changed. Can be anything and not something that's already in use by any neighboring WiFi routers.
  • What wireless modes are you using?
  • 2.4Ghz Routers only: Try single mode G or N or mixed G and N?
  • 2.4Ghz and 5Ghz routers: Try single mode G or N or mixed G and N on 2.4Ghz and single mode N on 5Ghz?
  • Channel Width set for Auto 20/40Mhz or try 20Mhz only.
  • Try setting a manual Channel to a open or unused channel. 1, 6 or 11. 11 for single mode N if the channel is clear.
  • What security mode are you using? Preferred security is WPA-Personal. WPA2/AES Only. Some WiFi adapters don't support AES, so you might want to try TPIK only or Auto TPIK and AES.
  • Any 2.4Ghz or 5Ghz cordless house phones or WiFi APs near by?
  • Any other WiFi routers in the area? Link> Use InSSIDer to find out. How many?
  • If you have any of these options, Try turning OFF or ON Short GI, WLAN Partition, Extra Wireless Protection and HT 20/40 Co-existence if you have it. Also testing with HT20/40Mhz Co-existence enabled will impact results as well. I prefer to use this option OFF. Recommended settings are default. Under Advanced/Advanced Wireless.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

yuri64

  • Level 1 Member
  • *
  • Posts: 2
Re: Please help me
« Reply #2 on: March 04, 2014, 10:31:52 AM »

Fixed it thanks anyways. I don't know how but I did it :D
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47711
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: fixed (RESOLVED)
« Reply #3 on: March 04, 2014, 10:45:39 AM »

Glad you got it working.

Please don't edit the original post. Might help others to know what the original problem was and helps for historical content.

Thank you,


Enjoy.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting