• June 19, 2019, 08:27:45 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Picture all rosey colored on new DCS6113  (Read 15606 times)

Chrisped

  • Level 1 Member
  • *
  • Posts: 5
Picture all rosey colored on new DCS6113
« on: April 29, 2012, 11:27:59 AM »

I liked the picture of the DCS-6113 so much I got a second one and installed it in the back of the house. The picture is all rosey tinted..brand new camera, so I defaulted it and and the image is the same. Any ideas anyone? Should I RMA it through DLINK?

Thanks!
Logged

Chrisped

  • Level 1 Member
  • *
  • Posts: 5
Re: Picture all rosey colored on new DCS6113
« Reply #1 on: May 16, 2012, 09:14:30 PM »

So I got a new DCS-6113 camera and the same thing happened, so I tried the following..

1.  Re-ran the Cat5e cable and still the same thing.
2.  Pulled out the mini SD card, same thing.
3.  Put it on an a different isolated PoE switch, same thing.
4.  Plugged the transformer that came with the camera into it and plugged it into a non-PoE switch, same thing.
5.  Restored to default, same thing.
6.  Flipped switch from NTSC to PAL and back to NTSC and rebooted and it worked for 5 mins then picture went pink again.
Night mode works fine, it is just the color that is an issue....
WTH??? Am I missing something here? All the troubleshooting points to a defective camera but 2 new cameras with the same issue with all new cable and hardware and everything....that is too close for me. Are these things defective from the factory?
A response from a Dlink person would be nice as I posted this original problem a few weeks ago and no one said anything... Hello???

Logged

sawuit

  • Level 1 Member
  • *
  • Posts: 2
Re: Picture all rosey colored on new DCS6113
« Reply #2 on: August 06, 2012, 12:02:24 AM »

Hi,
I have three DCS-6113 and it's the same, all rosey colored and night mode is not very good !
Maybe a new firmware can correct the problem....
Logged

macutan

  • Level 1 Member
  • *
  • Posts: 9
Re: Picture all rosey colored on new DCS6113
« Reply #3 on: June 19, 2013, 06:05:32 PM »

we are having a similar issue. is your camera close to any electrical (lighting) ballast?  ours is and we think that could be the case. Under "Image Setup" we changed the Power Line option to 50Hz (not the 60Hz that the lighting ballast displays) and it seems to work better (ie. while it shows greenish colour it doesn't flicker triggering the motion sensor continuously all night)...
Logged

Wiggins

  • Level 1 Member
  • *
  • Posts: 1
Re: Picture all rosey colored on new DCS6113
« Reply #4 on: June 22, 2013, 12:49:23 AM »

What may have happened is the IR Cut Filter is jammed on the camera. This may have happened whilst in transit to you as with the bumps and knocks of travelling it may have moved the filter out of alignment.

I in no way take responsibility of you doing this, however if you switch the camera on, wait until it's run through it's setup and then hit the camera with your hand (not too hard) it should bring the IR Cut Filter back in alignment.

This happened with a DCS-7413 I had and worked fine once I had done the above.  Hope that helps!
Logged