• October 14, 2019, 05:51:53 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Router loses internet connection  (Read 9618 times)

directeclipse

  • Level 1 Member
  • *
  • Posts: 3
Router loses internet connection
« on: August 18, 2014, 10:19:20 AM »

Hello, fellow D-Link users!
We bought a DIR-850L a couple of weeks ago, after having switched internet connection from ADSL to VDSL
(same ISP), as we needed a better wireless router. Right off the bat we were experiencing connectivity issues, but thought of it being caused by our modem at first. However, when connecting my pc directly to the modem, the connection was fine for hours on end.

Now to be a bit more specific, the problem I'm experiencing is a complete loss of internet connection after having the router on for about 15-20 minutes, requiring a physical restart. The connection also breaks sporadically for a few seconds within that time period. On occation, the connection has stayed up a bit longer, but these problems tend to occur more often than not (never has it functioned more than an hour).

I've tried updating the firmware from 1.05 to 1.10, disabling DNS-relay, using DHCP reservation and adding my pc to the DMZ.

During my internet downtime, I can reach the router just fine (192.168.0.1). The connection to my PC is wired, but the problem is the same for all devices (everything else running wireless, including 3 other PCs, 1 android phone and 1 iphone).

Are there any suggestions for other things I could try, or is this a defect router I should have replaced?
Could it be some sort of 'disagreement'  between my router and modem? The modem I'm using is a 'Smart VDSL Gateway' Technicolor TG799vn v2, bridged so as to only use the modem function.

Any possible solution is appreciated.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47834
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Router loses internet connection
« Reply #1 on: August 18, 2014, 10:39:05 AM »

Link>Welcome!

  • What region are you located?
  • Was a Factory Reset performed before and after any firmware updates then set up from scratch?
FW Update Process


Internet Service Provider and Modem Configurations
  • Is ISP Modem/Service using Dynamic or Static WAN IP addressing?
  • What ISP Modem service link speeds UP and Down do you have?
  • Check cable between Modem and Router, swap out to be sure. Link> Cat6 is recommended.
  • Check ISP MTU requirements, Cable is usually 1500, DSL is around 1492 down to 1472. Call the ISP and ask. Link>Checking MTU Values
  • For DSL/PPPoE connections on the router, ensure that "Always ON" option is enabled under Setup/Internet/Manual/PPPoE.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

directeclipse

  • Level 1 Member
  • *
  • Posts: 3
Re: Router loses internet connection
« Reply #2 on: August 18, 2014, 01:06:10 PM »

Thanks for the reply!
I'm located in Europe, Sweden to be more specific.
It seems I had done more than one thing wrong with the firmware updating, so I redid it according to your instructions, it didn't fix my problem unfortunately.

My ISP is using dynamic IP addressing.
My speeds are: Up: 2 Mbps. Down: 25 Mbps.
I forgot to mention I already did try swapping the cables. I only have CAT5e cables at my disposial, hope that won't be the deciding factor.

I'll call my ISP regarding MTU requirements tomorrow and get back to you.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47834
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Router loses internet connection
« Reply #3 on: August 18, 2014, 01:16:07 PM »

For DSL/PPPoE connections on the router, ensure that "Always ON" option is enabled under Setup/Internet/Manual/PPPoE.


Keep us posted.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

directeclipse

  • Level 1 Member
  • *
  • Posts: 3
Re: Router loses internet connection
« Reply #4 on: August 19, 2014, 12:58:54 PM »

I called my ISP, they told me to use 1460. I changed it, but my problem is still the same.

My ISP does not use PPPoE, I'm using Dynamic IP(DHCP).
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47834
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Router loses internet connection
« Reply #5 on: August 19, 2014, 01:05:09 PM »

Only thing I can recommend is to test a PC out and by pass the router and directly connect to the ISP modem and see if you notice anything different. If it all works well using this configuration, I recommend that you phone contact your regional D-Link support office and ask for help and information regarding this. Ask for an RMA. We find that phone contact has better immediate results over using email.
Let us know how it goes please.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

ionia

  • Level 1 Member
  • *
  • Posts: 1
Re: Router loses internet connection
« Reply #6 on: August 25, 2014, 08:06:39 PM »

I am having the same problem. The DIR-850L has worked perfectly for the six months that I have had it but during the last few days it has dropped the internet connection sporadically. This can be corrected by rebooting it. I have a cable DCHP connection; Firmware 1.05.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47834
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Router loses internet connection
« Reply #7 on: August 26, 2014, 06:49:38 AM »

Link>Welcome!

  • What region are you located?
  • Are you wired or wireless connected to the router?
  • Has a Factory Reset been performed?
  • Was a Factory Reset performed before and after any firmware updates then set up from scratch?
FW Update Process
  • Was the router working before any firmware updates?

Internet Service Provider and Modem Configurations
  • What ISP Service do you have? Cable or DSL?
  • What ISP Modem Mfr. and model # do you have?



I am having the same problem. The DIR-850L has worked perfectly for the six months that I have had it but during the last few days it has dropped the internet connection sporadically. This can be corrected by rebooting it. I have a cable DCHP connection; Firmware 1.05.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting