• June 24, 2019, 07:04:41 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: (RESOLVED) Help please - DIR-815 unable to access only 1 site, and IMAP mail  (Read 4517 times)

DageonYar

  • Level 1 Member
  • *
  • Posts: 3

I recently purchased a DLink DIR-815 router to replace my aging Linksys. The router works great, except that I can't access my ISPs website, nor their IMAP server. I can access every other page on the web.

If I connect direct to the modem, or through my old Linksys it's fine, but with the DLink I'm having problems.

Internet is DSL using PPPoE.

The net info from the status tab is:

Local address : 206.248.167.xxx
Subnet Mask : 255.255.255.255
Peer address : 206.248.154.104
Primary DNS Server : 206.248.154.22
Secondary DNS Server : 206.248.154.170

ISP web page is at 206.248.155.70, and mail server is at 206.248.188.90

I have reset the router to factory default, and setup the PPPoE, and still the same issue. I have also tried using the DMZ but no luck.

ISP can't seem to figure out the issue, and points to the router configuration.

This is a weird issue, hope you can help out.
« Last Edit: May 05, 2013, 11:53:08 AM by DageonYar »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47483
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Help please - DIR-815 unable to access only 1 site, and IMAP mail
« Reply #1 on: May 05, 2013, 10:49:58 AM »

Link>Welcome!

What Hardware version is your router? Look at sticker under router.
Link>What Firmware version is currently loaded? Found on routers web page under status.
What region are you located?
Are you wired or wireless connected to the router?

What ISP Modem Mfr. and model # do you have?
Check ISP MTU requirements, Cable is usually 1500, DSL is around 1492 down to 1472. Call the ISP and ask. Link>Checking MTU Values
For DSL/PPPoE connections on the router, ensure that "Always ON" option is enabled.


Some things to try: - Log into the routers web page at 192.168.0.1. Use IE, Opera or FF to manage the router.
Turn off ALL QoS or Disable Traffic Shaping (DIR only) GameFuel (DGL only and if ON.) options. Advanced/QoS or Gamefuel.
Turn off Advanced DNS Services if you have this option under Setup/Internet/Manual or under Setup/PARENTAL CONTROL/Set to>None: Static IP or Obtain Automatically From ISP.
Enable Use Unicasting (compatibility for some ISP DHCP Servers) under Setup/Internet/Manual.
Turn on DNS Relay under Setup/Networking. Link>Finding Faster DNS Addresses using Name Bench
Setup DHCP reserved IP addresses for all devices ON the router. Setup/Networking. This ensures each devices gets its own IP address when turned on and connected, eliminates IP address conflicts and helps in troubleshooting.
Ensure devices are set to auto obtain an IP address.
If IPv6 is an option on the router, select Local Connection Only or Disable IPv6 options under Setup/IPv6.
Set Firewall settings to Endpoint Independent for TCP and UDP under Advanced/Firewall.
Enable uPnP and Multi-cast Streaming under Advanced/Networking. Disable uPnP for testing Port Forwarding rules. Enable IPv6 Multi-cast Streaming for routers that have a Media Server option. Disable IPv6 Multi-cast Streaming if IPv6 or Media Server is not being used.
Turn off WISH, and WPS under Advanced.
WAN Port Speed set to Auto or specific speed? Some newer ISP modems support 1000Mb so manually setting to Gb speeds can be supported by the router. Advanced/Advanced Networking/WAN Port Speed
Set current Time Zone, Date and Time. Use an NTP Server feature. Tools/Time.
 
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

DageonYar

  • Level 1 Member
  • *
  • Posts: 3
Re: Help please - DIR-815 unable to access only 1 site, and IMAP mail
« Reply #2 on: May 05, 2013, 11:41:43 AM »


Hi Furry,

I'm in Ontario, Canada.

HW Version B1, Firmware 2.00.
Modem is a Thompson ST516 v6
MTU is 1492

I have both wired and wireless through the router, and they have the same issue.
PPPoE is set to Always On
QoS is disabled
Advanced DNS disabled
There's no Unicasting option available under Setup/Internet/Manual
DNS Relay is enabled
IPv6 set to local only, and options disabled
Firewall set to endpoint independant
UPnP and IPv4 multicasting enabled
WPS disabled. Not sure what WISH is.
WAN port speed set to auto
Time is set from ntp1.dlink.com

Thank you -
Logged

DageonYar

  • Level 1 Member
  • *
  • Posts: 3


This issue has been fixed! :)

ISP got back to me and had me check out the modem configuration. Seems the VCI was incorrectly set... Once I fixed that and confirmed it was in bridge mode, I was finally able to hook up to the IMAP server, and get to my ISPs web page.

Many thanks for your assistance.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47483
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: (RESOLVED) Help please - DIR-815 (RESOLVED)
« Reply #4 on: May 05, 2013, 12:01:58 PM »

Enjoy.  ;)
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting