• June 15, 2019, 09:36:05 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Can't connect to the Rtsp  (Read 2909 times)

maugly_true

  • Level 1 Member
  • *
  • Posts: 2
Can't connect to the Rtsp
« on: May 06, 2013, 09:37:22 AM »

I apologize in advance. I am writing from Russia , with the help of a translator, there may be inaccuracies.
My question is the following :
I'm trying to connect to the camera DCS-942L  through the Rtsp Protocol.

Link do this : rtsp://176.8.123.86:554/play1.sdp

But the video signal no. Tried different players. Players determine the model of the camera , but no image and after a couple of minutes is open. What I'm not doing all right?" My link has the correct view ?
Logged

skeletor

  • Level 1 Member
  • *
  • Posts: 20
Re: Can't connect to the Rtsp
« Reply #1 on: May 07, 2013, 09:03:54 PM »

Do you have RTSP auth turned on? Try its address on the lan. See if you can see the http - http://ipaddress/video/mjpg.cgi?profileid=3
« Last Edit: May 07, 2013, 09:18:19 PM by skeletor »
Logged

prototype

  • Level 1 Member
  • *
  • Posts: 1
Re: Can't connect to the Rtsp
« Reply #2 on: May 10, 2013, 12:53:35 PM »

having the same issue????????

How can we fix this issue, I also need help finding the feed from the camera.
Logged

maugly_true

  • Level 1 Member
  • *
  • Posts: 2
Re: Can't connect to the Rtsp
« Reply #3 on: May 12, 2013, 07:04:24 AM »

On Russian forums can't find the answer. I write that ostensibly on the side of the recipient Rtsp should be setting are made. But I don't think that is true. If you want to here is the link to the discussion at the Russian forum. http://forum.dlink.ru/viewtopic.php?f=13&t=160090

But I don't think that should be a setting on the side of the recipient of the signal in the Internet. I am sure that the camera itself does not give rtsp in the Internet. In the locally I have everything works. But when I give the signal to the remote server (specialized service in the Internet , which transforms the rtsp in flash) is the following : the server is connected to the camera. that is, sees its model and sees that she is the " video in signal no... The system is like this : Ip I get from using the service noip . com , turn on the router function dyndns , пробрасываю ports on the router, on-camera 80 and 554... So in General it and everything. nothing works.

Tried to use the dyndns in the camera , and get the ip directly to: www.dlinkddns.com
The same. camera is determined but the video in her no...
Rtsp video gives only inside my locally.
Just tried two different router to connect, all the settings that I have tried.
The camera tried to do on the cord and wafai...
Logged