The Graveyard - Products No Longer Supported > EBR-2310

EBR-2310 connection issues

(1/4) > >>

catfeesh:
  I bought the ebr-2310 a couple years ago, and have struggled with it's connectivity issues.  My high speed DSL works flawlessly without the router.  With the router, I get disconnects all day, every day.  I don't know how I've tolerated it for so long, I'm at the breaking point. 

  I'm not a networking pro, but have tried everything I could find (firmware updates, resets, re-configures, changing the MTU values...  Although it seems many people have the same issue, part of me just can't believe the router "doesn't work".  My ISP recommended D-link, and I still see this model for sale at the big box stores....it has to work, right?



FurryNutz:
Link>Welcome!
What Hardware version is your router? Look at sticker under router.
Link>What Firmware version is currently loaded? Found on routers web page under status.
What region are you located?

Has a Factory Reset been performed?

What ISP Modem do you have? Stand Alone or built in router?
What ISP Modem make and model do you have?
Is the router handling the PPPoE connection or DHCP?
Is ALWAYS ON selected if your using PPPoE on the router?
If this modem has a built in router, it's best to bridge the modem. Having 2 routers on the same line can cause connection problems.
Double NAT
To tell if the modem is bridged or not, look at the routers web page, Status/Device Info/Wan Section, if there is a 192.168.0.# address in the WAN IP address field, then the modem is not bridged.
If the modem can't be bridged then see if the modem has a DMZ option and input the IP address the router gets from the modem and put that into the modems DMZ.
Check ISP MTU requirements, Cable is usually 1500, DSL is around 1492 down to 1472. Call the ISP and ask.

Some things to try: - Log into the routers web page at 192.168.0.1. Use IE, Opera or FF to manage the router.

Setup DHCP reserved IP addresses for all devices ON the router. Setup/Networking. This ensures each devices gets its own IP address when turned on and connected, eliminates IP address conflicts and helps in troubleshooting.
Ensure devices are set to auto obtain an IP address.
Set Firewall settings to Endpoint Independent for TCP and UDP under Advanced/Firewall.
Enable uPnP and Multi-cast Streaming under Advanced/Networking. Disable uPnP for testing Port Forwarding rules.

Check phone lines and cables to ensure the lines are in good working condition, connected correctly and filtered correctly for DSL.

Let us know...

catfeesh:
Thank-you for the response, I greatly appreciate the help.

Hardware version: B1
Firmware: 2.01
Region: Ontario, Canada
Factory Reset: tried that
Modem: Comtrend ADSL2+ router built in  
Connection type: PPPoE
Always on: yes
ISP said the Modem is bridged
ISP said the default MTU value of 1492 should be fine

I'm not too sure how to set up DHCP reserved IP addresses, "Enable DHCP Server" is checked, DHCP IP Address Range is set between 192.168.0.100 and 192.168.0.111.

Both computers are set to auto obtain IP addresses.

I wasn't able to find the Endpoint Independent for TCP and UDP Firewall settings, or know how to disable the UpnP for testing port forwarding rules.

I'll have to find a way to test my cables.

FurryNutz:
Thank-you for the response, I greatly appreciate the help.

Hardware version: B1
Firmware: 2.01>This is the latest and greatest.
Region: Ontario, Canada
Factory Reset: tried that
ISP: Bruce Telecom
Modem: Comtrend ADSL2+ router built in  
Connection type: PPPoE
Always on: yes
ISP said the Modem is bridged Can you verify this by looking at the EBRs Status/Device Info/WAN section and look at the IP address. It should not be a 192.168.#.# address.
ISP said the default MTU value of 1492 should be fineI would review the EBRs logs during the times you see the connection issue. See if there are any entries in this time frame. Can you still access the EBRs web page when this happens? You might test 1472 MTU value and see if this does anything. I would ask the ISP if they notice anything on there logs during this time frame.

I'm not too sure how to set up DHCP reserved IP addresses, "Enable DHCP Server" is checked, DHCP IP Address Range is set between 192.168.0.100 and 192.168.0.111. >Ya, I looked at the emulator and this model does not offer any IP Reservation options. You could try to input Static IP addresses on the devices instead of using DHCP Auto Obtain and test.

Both computers are set to auto obtain IP addresses.

I wasn't able to find the Endpoint Independent for TCP and UDP Firewall settings, or know how to disable the UpnP for testing port forwarding rules. >Ya this model router does not have any additional NAT options. However it does have a QoS option under Advanced/Advanced Networking, so you could try to disable this for a test as well.

I'll have to find a way to test my cables. Check cable between Modem and Router, swap out to be sure.


Let us know how it goes.

catfeesh:
I verified that the modem is bridged by checking the WAN IP address.
I can quickly access the ERB's web page even at the worst of times.
I tried an MTU of 1472, disabled the QoS, and swapped cables, but with no luck.

I need to learn how to assign a static IP address.

I achieved two disconnects in a short period of time (yay?).  Here are a couple lines from that log:
- - -
[INFO] Fri Dec 07 22:37:58 2012 Blocked incoming TCP packet from 208.22.87.132:443 to 209.240.126.13:51367 as RST:ACK received but there is no active connection
[INFO] Fri Dec 07 22:37:58 2012 Blocked incoming TCP packet from 208.22.87.132:443 to 209.240.126.13:51367 as ACK received but there is no active connection
- - -

My ISP always tells me their logs look good.... I'll check with them again.

One thing I noticed on one of the computers is that "IPv6 Connectivity" under "Local Area Connection Status" always says "No Internet access".

Navigation

[0] Message Index

[#] Next page

Go to full version