• May 22, 2019, 10:44:37 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: black box when viewing from remote website  (Read 3142 times)

bmsavage

  • Level 1 Member
  • *
  • Posts: 2
black box when viewing from remote website
« on: July 22, 2012, 07:51:09 PM »

I ran the setup CD and can access my camera from inside my local network. When I try to access it from outside, I can access the camera fine but the video stream is black. I tried RTSP ports 554, 2080 and 5632 with no success (of course I port forwarded the dsl modem as well). My dsl modem is a westell 7500 and my ISP is frontier communications. I contacted their support tech and at first he ran me through the exact port forwarding sequence I had already done on the modem. He then went away for a while and came back to say that I need to upgrade to their fixed internet address service. I understand dynamic DNS and don't think this is an issue because I can contact the camera OK, I just don't get the video through (black screen). Another issue is that the camera is reporting PPPOE 'failed'. The support tech has given me two PPPOE user names and passwords but neither work. The support tech said that they do require PPPOE. Could this be disabling my video feed? Any comments would be helpful. I am accessing my camera through the IP address not mydlink.
Logged

Null01

  • Level 1 Member
  • *
  • Posts: 7
Re: black box when viewing from remote website
« Reply #1 on: July 23, 2012, 05:34:53 AM »

I cannot address the PPOE issue, but I had the same problem with the 'black' video. Someone here suggested using Mozilla, which resolved the problem, but I still don't know why IE suddenly went black (when it had originally been working). I suspect a Microsoft update caused the problem, but cannot say so with certaintly.
Logged

brian5

  • Guest
Re: black box when viewing from remote website
« Reply #2 on: July 29, 2012, 06:07:14 PM »

I don't use PPPOE, but I don't think you need it enabled on the camera unless your camera is directly connected to the modem.  Doesn't your router do the PPPOE connection for your network?
Did you have to setup your PPPOE credentials on your computer?


Logged

bmsavage

  • Level 1 Member
  • *
  • Posts: 2
Re: black box when viewing from remote website
« Reply #3 on: August 05, 2012, 08:23:29 PM »

Thanks for the helpful information!
I don't think my computer is set up for pppoe. The only time I have tried to access my camera from outside is from work. It is from a major corporation and it could be that they are blocking streaming.
I am going to try again from a public locatiom with Mozilla.
Logged