• August 21, 2019, 12:06:06 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: WBR-1310 D1 Type : Portforwarding is messed up.  (Read 5716 times)

lawhater

  • Level 1 Member
  • *
  • Posts: 2
WBR-1310 D1 Type : Portforwarding is messed up.
« on: April 06, 2009, 01:06:13 PM »

I am trying to start a call of duty 4 paintball server. I need the following ports open : 28960, 28960 and, 20810. I opened them via Dlink's url (WBR-1310 : Firmware Version : 4.13). Here is a screenshot.


Am I using any firewall? - None commercial. Windows firewall, yes.
What antivirus do I have? - Avira AntiVir Personal which is free.
Where did I check for portforward? - http://www.yougetsignal.com/tools/open-ports/ and on gametracker.com (said ports are messed up)


Whats wrong? Please Help. Greatly appreciated.
Logged

ARWEN

  • Level 1 Member
  • *
  • Posts: 6
Re: WBR-1310 D1 Type : Portforwarding is messed up.
« Reply #1 on: April 09, 2009, 12:33:34 AM »


How many ports do you want to open?

To allow traffic from the internet to enter your local network, you will need to open up ports or the router will block the request.So please open the ports for xbox by the following way :

Because our routers use NAT (Network Address Translation), you can only open a specific port or ports to one computer at a time. For example: If you have 2 web servers on your network, you cannot open port 80 to both computers. You will need to configure 1 of the web servers to use port 81 (or any other non-80 port). Now you can open port 80 to the first computer and then open port 81 to the other computer.

Step 1 Open a web browser and type the IP address of the WBR router into the address bar (default is 192.168.0.1).

Step 2 The default username is admin (all lower case) and the default password is blank (nothing). Click on OK.

Step 3 Click on the Advanced tab along the top and then click on Port Forwarding on the lefthand side.

Step 4 Check the box beside the port forwarding rule you wish to use; doing so will save your virtual server entry when the Save Settings button is applied. Check the Application Name drop down menu for a list of pre-defined applications that you can select from. If you select one of the pre-defined applications, click on the arrow button next to the dropdown menu to auto-fill the appropriate fields.

Step 5 Select your computer from the list of DHCP clients in the Computer Name drop down menu or manually enter the IP address of the computer you would like to open the specified port to.

How can I find the IP address of my computer?

http://support.dlink.com/faq/view.asp?prod_id=1372

Step 6 Select the port or port range you desire. This feature allows you to open a range of ports to a computer on your network. To do so, enter the first port in the range you would like to open in the Start field and last port of the range in the End field. To open a single port using this feature, simply enter the same number in both the Start and End fields.

Step 7 Click on the Save Settings button to save your changes.

 

Logged

lawhater

  • Level 1 Member
  • *
  • Posts: 2
Re: WBR-1310 D1 Type : Portforwarding is messed up.
« Reply #2 on: April 09, 2009, 04:54:09 AM »

I know. I did everything you said already.. But still not working.
Logged