The Graveyard - Products No Longer Supported > EBR-2310

port forwarding

(1/1)

doglover:
I am trying to forward the ports 80 or 85 to a survellance dvr and I have followed all the instructions but no success. I went to Advanced menu then the port forwarding option and filled the fields requested  but it dorsnot work and I an not see the port on canyouseeme.org. Anybody any suggestions.

FurryNutz:
Link>Welcome!
What Hardware version is your router? Look at sticker under router.
Link>What Firmware version is currently loaded? Found on routers web page under status.
What region are you located?
Are you wired or wireless connected to the router?

What ISP Service do you have? Cable or DSL?
What ISP Modem do you have? Stand Alone or built in router?
What ISP Modem make and model do you have?
If this modem has a built in router, it's best to bridge the modem. Having 2 routers on the same line can cause connection problems.
To tell if the modem is bridged or not, look at the routers web page, Status/Device Info/Wan Section, if there is a 192.168.0.# address in the WAN IP address field, then the modem is not bridged.
If the modem can't be bridged then see if the modem has a DMZ option and input the IP address the router gets from the modem and put that into the modems DMZ.

Some things to try:
Setup DHCP reserved IP addresses for all devices ON the router. Setup/Networking
Ensure devices are set to auto obtain an IP address.

You do have to be actively using those ports with a program or service for them to show up as being open.

doglover:
I have dlink ebr 2310 ?v2 , DSL,  region : California, wired connection, stand alone modem.
WAN IP address 0.0.0.0.
Firmware Version : 2.01,    2007/01/25 
Now [any suggestion???????? for port forwarding. Nothing worked so far, very frustrated.

jyakimic:
Sorry if this sounds stupid, but I had a similar issue and found that the issue was a very simple fix.  You must check the box next to each of your port forwarding entries before hitting "save".  If you don't, the settings will appear in the fields after the reboot, but the forwarding doesn't actually engage unless you check the boxes before saving. 

FurryNutz:
 Seen this before too. Have it on the back burner to remind people about that.

Thanks for sharing and posting.

Navigation

[0] Message Index

Go to full version