• June 20, 2019, 04:25:58 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: having a tough time with this router  (Read 19463 times)

wyclef

  • Level 1 Member
  • *
  • Posts: 8
having a tough time with this router
« on: January 24, 2012, 04:05:02 PM »

got this dir-130, been having a lot of intermittent problems uploading files via an ftp client... stalls out, doesn't work consistently... really frustrating. not sure how to troubleshoot this. please help.
Logged

wyclef

  • Level 1 Member
  • *
  • Posts: 8
Re: having a tough time with this router
« Reply #1 on: February 09, 2012, 11:52:49 AM »

still having problems... can't figure this out. dashed out some ips but here's my log file this mean anything to anyone?

Feb 8 11:38:22  System Activity HTTP   https support
Feb 8 11:38:22  System Activity DHCP_Server   udhcpd (v1.6.1) started
Feb 8 11:38:22  System Activity DHCP_Server   max_leases value (254) not sane, setting to 51 instead
Feb 8 11:38:24  PPP PPP   pppd 2.4.4 started by (unknown), uid 0
Feb 8 11:38:25  System Activity DHCP_Server   Sending OFFER of 192.168.0.100
Feb 8 11:38:25  System Activity DHCP_Server   Sending OFFER of 192.168.0.100
Feb 8 11:38:27  System Activity DHCP_Server   Sending OFFER of 192.168.0.101
Feb 8 11:38:27  System Activity DHCP_Server   Sending ACK to 192.168.0.100
Feb 8 11:38:27  System Activity DHCP_Server   Sending OFFER of 192.168.0.101
Feb 8 11:38:27  System Activity DHCP_Server   Sending ACK to 192.168.0.100
Feb 8 11:38:28  System Activity DHCP_Server   Sending ACK to 192.168.0.101
Feb 8 11:38:29  PPP PPP   Connect: ppp0 <--> eth1
Feb 8 11:38:30  PPP PPP   PAP authentication succeeded
Feb 8 11:38:30  PPP PPP   peer from calling number ------------------ authorized
Feb 8 11:38:30  PPP PPP   local IP address -------------------
Feb 8 11:38:30  PPP PPP   remote IP address ------------------
Feb 8 11:38:30  PPP PPP   primary DNS address -----------------
Feb 8 11:38:30  PPP PPP   secondary DNS address ----------------
Feb 8 11:38:30  System Activity DHCP_Server   error on ARPING request: Interrupted system call
Feb 8 11:38:30  System Activity DHCP_Server   udhcpd (v1.6.1) started
Feb 8 11:38:30  System Activity DHCP_Server   max_leases value (254) not sane, setting to 51 instead
Feb 8 11:38:30  System Activity DHCP_Server   error on ARPING request: Interrupted system call
Feb 8 11:38:30  System Activity DHCP_Server   Received a SIGUSR1
Feb 8 11:38:30  System Activity DHCP_Server   error on ARPING request: Interrupted system call
Feb 8 11:38:30  System Activity DHCP_Server   Received a SIGTERM
Feb 8 11:38:30  System Activity DHCP_Server   udhcpd (v1.6.1) started
Feb 8 11:38:30  System Activity DHCP_Server   max_leases value (254) not sane, setting to 51 instead
Feb 8 11:38:33  System Activity DHCP_Server   Sending OFFER of 192.168.0.102
Feb 8 11:38:33  System Activity DHCP_Server   Received a SIGTERM
Feb 8 11:38:56  System Activity DHCP_Server   Sending OFFER of 192.168.0.102
Feb 8 11:38:56  System Activity DHCP_Server   Sending ACK to 192.168.0.102
Feb 8 11:39:25  System Activity DHCP_Server   Sending ACK to 192.168.0.101
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47474
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: having a tough time with this router
« Reply #2 on: February 09, 2012, 11:58:33 AM »

Some things to try:
Ensure DNS IP addresses are being filled in under Setup/Internet/Manual? You can find these under Status/Device Info/Wan section.
Turn off ALL QoS (DIR only) GameFuel (DGL only and if ON.) options. Advanced/QoS or Gamefuel. If you have this option.
Turn off Advanced DNS Services if you have this option under Setup/Internet/Manual. If you have this option.
Turn on DNS Relay under Setup/Networking. If you have this option.
Setup DHCP reserved IP addresses for all devices ON the router. Setup/Networking
Ensure devices are set to auto obtain an IP address.
Set Firewall settings to Endpoint Independent for TCP and UDP under Advanced/Firewall.
Enable uPnP and Multi-cast Streaming under Advanced/Networking.

Turn off all anti virus and firewall programs on PC while testing. 3rd party firewalls are not generally needed when using routers as they are effective on blocking malicious inbound traffic.
Turn off all devices accept for one wired PC while testing.

Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

wyclef

  • Level 1 Member
  • *
  • Posts: 8
Re: having a tough time with this router
« Reply #3 on: February 09, 2012, 01:30:59 PM »

I changed all of those settings, didn't really help. What's up with the MTU rate. Mine is set at 1492 but if i run ping www.expedient.net -f -l 1492 i get 100% packet loss until i lower it to 1472. Should I change my MTU number?
« Last Edit: February 09, 2012, 01:35:39 PM by wyclef »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47474
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: having a tough time with this router
« Reply #4 on: February 09, 2012, 01:46:52 PM »

What ISP Service do you have? Cable or DSL?
What ISP Modem do you have? Stand Alone or built in router?
What ISP Modem make and model do you have?
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

wyclef

  • Level 1 Member
  • *
  • Posts: 8
Re: having a tough time with this router
« Reply #5 on: February 09, 2012, 01:52:27 PM »

Verison DSL
Stand Alone Modem (Ethernet goes to router from modem)
Westell 6100 (the black one)
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47474
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: having a tough time with this router
« Reply #6 on: February 09, 2012, 01:55:52 PM »

Usually DSL does 1492 however if 1472 works then this might be it. I would call your ISP and ask them about what MTU that you should use. Let us know what they say.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

wyclef

  • Level 1 Member
  • *
  • Posts: 8
Re: having a tough time with this router
« Reply #7 on: February 21, 2012, 11:33:38 AM »

Yea, I thought the MTU rate was helping. Still having problems. My ISP is useless. All they do is tell me to plug and unplug things. They don't have a clue. Thinking maybe I made a mistake getting this router I don't know. Really sucks. It's possible the thing keeps switching my computers IP which could be part of the problem. Hard to tell because there is NO consistency with any variable I look into. I sent D-Link an e-mail. Don't really expect much though. Looking into possibly getting the TP-Link TL-R860... I need an 8 porter. Had the DL-808HV for years never had a problem until it broke recently. Figured the DIR-130 was basically the updated version.  :(
« Last Edit: February 21, 2012, 11:38:56 AM by wyclef »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47474
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: having a tough time with this router
« Reply #8 on: February 21, 2012, 11:38:50 AM »

If you set up IP reservations ON the router, it shouldn't. One thing you could try is to remove the reservation on say ONE pc and input what ever IP address it gets into the PCs networking properties and make it static on the PC and see if the problem still happens.

Try it with all other PCs disconnected from the router and wifi devices turned off.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

wyclef

  • Level 1 Member
  • *
  • Posts: 8
Re: having a tough time with this router
« Reply #9 on: February 22, 2012, 02:11:18 PM »

did notice this in the ftp log after uploading failed...

Connecting to --- port 21 (Mac OS X firewall is limiting connections to specific applications)
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47474
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: having a tough time with this router
« Reply #10 on: February 27, 2012, 07:06:19 AM »

You can turn those firewalls OFF as the routers Firewall is a good and working option to leave ON.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

wyclef

  • Level 1 Member
  • *
  • Posts: 8
Re: having a tough time with this router
« Reply #11 on: March 14, 2012, 03:04:03 PM »

just got the tp-link router. you just hook it up. and stuff works. sending the dlink one back.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47474
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: having a tough time with this router
« Reply #12 on: March 14, 2012, 09:05:34 PM »

Enjoy.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting