• June 24, 2019, 07:29:20 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Gamefuel priorites not working?  (Read 7381 times)

suprra_girl

  • Level 1 Member
  • *
  • Posts: 19
Gamefuel priorites not working?
« on: November 24, 2008, 10:15:58 PM »

I've tried to set up gamefuel priorites as you'll see in the images below but obviously it's not quite working. When we try to surf on other computers or same computer internet is very slow so clearly p2p is still whoring the bandwidth.
Also I notice the priorities in the active sessions are not what I set.

Is there something else I need to do?
If not obvious, i'm a noob to gamefuel haha


Logged

Reinvented

  • Level 4 Member
  • ****
  • Posts: 437
Re: Gamefuel priorites not working?
« Reply #1 on: December 13, 2008, 09:24:01 PM »

You do know that 255 is the lowest priority right?  And 128 is normal.  Anything higher than 128 would set you back.  Going towards 1, (being the highest) will be the best priority. 
Logged

funchords

  • Level 3 Member
  • ***
  • Posts: 296
Re: Gamefuel priorites not working?
« Reply #2 on: December 14, 2008, 12:51:45 PM »

That's not the issue. 

The settings aren't being enforced.  Most of those lines should have a priority of 200.
Logged

suprra_girl

  • Level 1 Member
  • *
  • Posts: 19
Re: Gamefuel priorites not working?
« Reply #3 on: December 14, 2008, 04:54:48 PM »

Correct Funchords

I happened to go into the priorities again last night and now they magically have started working and now display 200 :/ wierd!!!

I did notice that although the p2p were at a priority of 200 that internet browsing was still sickenly slow.

Thanks for the replies :)
Logged

funchords

  • Level 3 Member
  • ***
  • Posts: 296
Re: Gamefuel priorites not working?
« Reply #4 on: December 14, 2008, 08:40:14 PM »

I did notice that although the p2p were at a priority of 200 that internet browsing was still sickenly slow.

Make sure your uTorrent upload speed limit is set reasonably.  Start at about 50 percent of your subscribed upload -- about 16 KB/s for every 256 Kbps of subscribed uplink speed.
Logged

suprra_girl

  • Level 1 Member
  • *
  • Posts: 19
Re: Gamefuel priorites not working?
« Reply #5 on: March 31, 2009, 03:24:31 AM »

Ah, I was a little slow in replying.

Thank you for your advice :)
Logged

Reinvented

  • Level 4 Member
  • ****
  • Posts: 437
Re: Gamefuel priorites not working?
« Reply #6 on: March 31, 2009, 05:19:22 PM »

When you use uTorrent, you need to set the remote port range, for an entire range.  Everyone uses different UDP ports for uTorrent, so that's why it's not being enforced.

So, yours should look like this:

Source IP Range: 192.168.1.5 - 192.168.1.5
Source Port Range: 50353 (so, QoS is only active on those ports)
Remote IP Range: 0.0.0.0 - 255.255.255.255
Remote Port Range: 1 - 65535 (so, any traffic leaving through your 50353 connects to ANY other user(s) uTorrent ports which can be this entire range)

Same goes for P2P.  If there's an option to choose a certain port, more than likely people won't be using the same port.  So, what you just did was prioritize it from your 1 port to everyone else's range.  ;)
Logged