• June 25, 2019, 08:38:55 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DCS-920 SecuriCam flashing LED bug  (Read 8213 times)

bananaman

  • Level 2 Member
  • **
  • Posts: 55
DCS-920 SecuriCam flashing LED bug
« on: July 23, 2008, 05:26:09 AM »

The bright Power/Link LED on the front of the DCS-920 SecuriCam flashes constantly, making it not such a good security camera.

On the Device Management Maintenance page, there is an LED Control Normal/Off setting. It does not control the LED. I've tried both settings, applied, rebooted, to no effect. I'm using firmware 1.00 (2008-04-25).

Has anyone managed to switch the LED off?

This seems to be a bug.
Logged

fordem

  • Level 10 Member
  • *****
  • Posts: 2168
Re: DCS-920 SecuriCam flashing LED bug
« Reply #1 on: July 23, 2008, 01:51:14 PM »

I haven't used the 920 but on the 900 you have to turn the LEDs off, click apply and then wait a few minutes for the setting to take effect.

BTW - and this just my opinion - the visibility of the security camera is in itself a deterrent.  People who know they are being watched are less likely to get up to shenanigans, making it a lot easier than having to wade through hours of footage to determine who the perpetrator is and then apprehend them after the fact - like I said, just an opinion, so feel free to disagree.
Logged
RAID1 is for disk redundancy - NOT data backup - don't confuse the two.

D-Link Multimedia

  • Level 7 Member
  • **
  • Posts: 1066
    • D-link Systems, Inc.
Re: DCS-920 SecuriCam flashing LED bug
« Reply #2 on: July 23, 2008, 03:19:15 PM »

The bright Power/Link LED on the front of the DCS-920 SecuriCam flashes constantly, making it not such a good security camera.

On the Device Management Maintenance page, there is an LED Control Normal/Off setting. It does not control the LED. I've tried both settings, applied, rebooted, to no effect. I'm using firmware 1.00 (2008-04-25).

Has anyone managed to switch the LED off?

This seems to be a bug.


A new firmware will be released shortly (1.01) that will fix this and a couple of other minor issues.

Logged

bananaman

  • Level 2 Member
  • **
  • Posts: 55
Re: DCS-920 SecuriCam flashing LED bug
« Reply #3 on: July 26, 2008, 01:23:33 PM »

I haven't used the 920 but on the 900 you have to turn the LEDs off, click apply and then wait a few minutes for the setting to take effect.

BTW - and this just my opinion - the visibility of the security camera is in itself a deterrent.  People who know they are being watched are less likely to get up to shenanigans, making it a lot easier than having to wade through hours of footage to determine who the perpetrator is and then apprehend them after the fact - like I said, just an opinion, so feel free to disagree.
Yes I agree there are situations where the attention-getting flashing LED can actually help security by making the camera's presence known. Obviously if you are are looking for covert surveillance, you want the LED off. In my case it is something entirely different - this is one in our kitchen which my wife wants not to flash because it bugs her. End of story!

Thanks D-Link for posting about the firmware update - I will keep an eye out for it!
Logged

bananaman

  • Level 2 Member
  • **
  • Posts: 55
Re: DCS-920 SecuriCam flashing LED bug
« Reply #4 on: July 27, 2008, 09:45:46 AM »

The flashing LED bug is fixed in firmware 1.01 :)! Thanks D-Link!

However, your DCS-920 support website link to the firmware upgrade is wrong. I had to fish around the ftp site to find it. The CORRECT location for the DCS-920 1.01 firmware upgrade is:

ftp://ftp.d-link.com/Multimedia/dcs920/Firmware/dcs920_firmware_101.zip

The support website incorrectly links to the following URL, which does not exist:

ftp://ftp.dlink.com/Multimedia/dcs910/Firmware/dcs920_firmware_101.zip/
Logged

ECF

  • Technical Engineer
  • Level 11 Member
  • *
  • Posts: 2692
Re: DCS-920 SecuriCam flashing LED bug
« Reply #5 on: July 28, 2008, 08:15:51 AM »

Thank you bananaman that will be fixed shortly.
Logged
Never forget that only dead fish swim with the stream

nokiawiz

  • Level 1 Member
  • *
  • Posts: 24
  • Don't mess with me!
Re: DCS-920 SecuriCam flashing LED bug
« Reply #6 on: March 26, 2009, 12:19:33 AM »

Is your Firmware 1.01? If not, download it from the D-Link site and it'll fix it. Make sure that you use a LAN cable to flash the firmware. DO NOT USE WIRELEES TO FLASH THE FIRMWARE!
Logged
Mess with the best & Die like the rest!

ubuntusan

  • Level 1 Member
  • *
  • Posts: 2
Re: DCS-920 SecuriCam flashing LED bug
« Reply #7 on: July 17, 2009, 08:58:40 PM »

I have 3 DCS 920. 2 of it has the same problem. Firmware is 1.01. Does not seems to help. Is there any other way?.
Logged

ECF

  • Technical Engineer
  • Level 11 Member
  • *
  • Posts: 2692
Re: DCS-920 SecuriCam flashing LED bug
« Reply #8 on: July 20, 2009, 08:53:47 AM »

I have 3 DCS 920. 2 of it has the same problem. Firmware is 1.01. Does not seems to help. Is there any other way?.

Did you download 1.01 firmware from the US support website?
Logged
Never forget that only dead fish swim with the stream