D-Link Network Storage > DNS-343

DNS 343 issues

(1/1)

rukiddin:
I have 3 DNS 323s and have been very pleased with their pricing and performance.  When I heard about the 343 I decided to give it a try.  I've had a couple of issues, that hopefully someone can help me solve.

My goal was to eliminate one of my 323s (as I have need of it elsewhere).

First thing I did was to buy a Seagate 750gb drive (on sale at Fry's for $109).  I put the drive in the top drive bay, and set it up as an EXT3 stand alone drive.  I was able to mount the drive without any issues on a VISTA machine.  I then proceeded to move nearly 500GB of data from a 500GB drive in one of my DNS-323s over to this new 750gb drive.  During the initial copy, I did get one error regarding the DNS-343 dropping off the windows network,  at that point, it wouldn't accept new connections, so I restarted the drive, and chalked it up to a formatting error or something.  After restart, I was able to copy the files over without incident.

i then took that 500gb drive, and inserted it into the DNS-343, this time I set the drive up as a EXT2 drive (I wanted to see if there was much of a performance boost).  I formatted the drive, and then began copying over nearly 500GB from the other 500gb drive that was in the DNS-323 that I was unloading.  All of the data was copied without Incident.  I put the 500GB drive in the 3rd drive slot from the top (no real reason, just figured I'd keep it separate from the top drive to allow more cooling)

This is where the problems began.

I then took the 500GB drive that I had just moved the data off of, and inserted it into the bottom drive bay. (again, no real reason, just trying to keep like drives near each other).  I again set it up as an EXT2 drive.  When it was done, I noticed that I could no longer see one of the other drives in the DNS-343 (Unfortunately, I can't remember which).  So I decided to restart the DNS-343.

To cut to the chase, at this point, I have 3 drives, I haven't been able to get all of them to mount at the same time, and to make matters worse, I have COMPLETELY lost all the data on all the drives.  (nearly 1 TB of data).

I have not issued a command to reformat the drives, so I'm hoping there might be a way to recover my data.  The data isn't mission critical (I didn't have it backed up), but it's going to be a pain the rebuild what was there.

I have tried mounting the drives individually, but nothing shows up.  I've restore the DNS-343 to factory defaults, and that hasn't worked either.

If anyone has any suggestions, I'd love to hear them.

Mike

rukiddin:
Just an update.. I plugged the 500GB drive (which I had set up as EXT2) back into the DNS-323 and the data is all there (or at least it appears to be)

I tried the same thing with the 750GB drive, and while it does mount, all the data appears to be gone.  The area of the drive that maintains the directory information must have been wiped.

Why is it that you have to re-format drives that were originally installed in a 323 when you move them to a 343? (the DNS-323 isn't so picky) If the firmware and hardware is similar, the drives should be able to be moved from one to the other.  it may not sound like a big deal, but I'm sure a lot of DNS-323 users will be interested in 343s, and having to copy large amounts of data is not an ideal solution.

Mike


ECF:
I do not know why This is The DNS-343 is still in its early shipping firmware and perhaps this can resolved in future firmware updates. If you use EXT3 in the DNS-343 the DNS-323 does not support this format.

rukiddin:
Interestingly enough, when I put the 750GB drive in my DNS-323 it recognized it (even though I formatted it EXT3)

I'm starting to wonder if my 750GB drive got erased when I added the 500GB drive to the system.  That should never happen, but it almost looks as if it did.

Mike

Navigation

[0] Message Index

Go to full version