D-Link Forums

D-Link Network Video Recorders => DNR-202L => Topic started by: RJSinMO on June 04, 2018, 08:42:37 AM

Title: Export of videos not working
Post by: RJSinMO on June 04, 2018, 08:42:37 AM
I'm going to "Advanced Function" then playback mode.  I grab a clip, and set the cue in and out points, then I export it.  No matter what I do, it says it exported it, but then it never shows up on my computer.  Using Internet Explorer 11. 
Title: Re: Export of videos not working
Post by: RJSinMO on June 04, 2018, 09:08:54 AM
Doing some searching here, I tried running IE as administrator and it worked.  Is this really the only solution?
Title: Re: Export of videos not working
Post by: FurryNutz on June 04, 2018, 09:32:29 AM
Does using FF ESR x32 version work?

What FW version are you using?
Title: Re: Export of videos not working
Post by: RJSinMO on June 04, 2018, 10:23:01 AM
I currently only have IE and Chrome installed (and Chrome doesn't work at all with these cameras). 

Here is firmware info:

Agent Version :   2.1.0-b18   
Current NVR Firmware Version :   v2.04.03   
Firmware Date :  Jul 21 2016   
Current NVR Device Pack :  v2.14.02   
Device Pack Date :  Jul 21 2016
Title: Re: Export of videos not working
Post by: FurryNutz on June 04, 2018, 10:25:07 AM
Chrome blocks plug-ins. Only other browser that works is FF ESR versions of there browser, not the standard version, you need the ESR version. The standard versions block plug-ins as well.

There is v2.05 as well, however not sure if this would be of any help. It's a security patch.