D-Link Forums

D-Link IP Cameras for Home => DCS-5222L => Topic started by: asrtaylor@shaw.ca on March 19, 2018, 09:53:13 AM

Title: False Alarms?
Post by: asrtaylor@shaw.ca on March 19, 2018, 09:53:13 AM
For about the pas 2 weeks, both my 5222l and 2330l have started to give false motion alarms.  The strange thing is both cameras which are in different parts of the house, alarm at the same time.  This seems to occur every 5 minutes as well.

Really weird, designed absolesence by d-link now that the cameras are out of support?
Title: Re: False Alarms?
Post by: FurryNutz on March 19, 2018, 11:07:54 AM
Was FW updated recently? Any changes to the cameras configuration or network configuration?
What is the sensitivity set for now?
Title: Re: False Alarms?
Post by: asrtaylor@shaw.ca on March 20, 2018, 10:18:56 AM
Was FW updated recently? Any changes to the cameras configuration or network configuration?
What is the sensitivity set for now?

Thanks for the reply.  No, FW has not been updated, nor any other changes made to either camera.  One camera does not have the PIR turned on and is looking towards the wall 6 inches away and no heat source is near.  The second camera has PIR enable at medium, and is looking across our kitchen.

Weird how both cameras, which are located on separate floors of the house, both alarm at the same time in the middle of the night, yet in the images/videos, nothing is seen (including any ghosts :) )!

It's got me totally confused!!
Title: Re: False Alarms?
Post by: FurryNutz on March 20, 2018, 10:57:09 AM
Hmm. I don't think it could be any camera issue.

Wondering if there is any external wifi signal interferences. Seems to happen both at the same time? If so, something externally maybe causing this. Does this happen at any particular time frame at night or random?
Title: Re: False Alarms?
Post by: asrtaylor@shaw.ca on March 20, 2018, 11:16:40 AM
So far it seems to be random, but at least every hour both cameras alarm.  Last night, between 1 am and 2 am, 716 recordings, then same for 2 am to 3 am, 3 am to 4 am was 718 recordings, and from 4 to 5, 720.  Strange isn't it.
Title: Re: False Alarms?
Post by: FurryNutz on March 20, 2018, 12:19:51 PM
Wow. Ya very strange.

Only think I night do is a full factory reset on each camera and set them up from scratch and enable detection and leave the setting at default sensitivity and see what happens.

What FW version are they currently using?
Title: Re: False Alarms?
Post by: asrtaylor@shaw.ca on March 20, 2018, 01:01:19 PM
Was trying to avoid a factory rest, but youíre right, that is probably the best option.  Hate having to unmount them just to reconnect to an Ethernet cable.

FW are the last released by dlink for each camera.  Been stable for a year or so.
Title: Re: False Alarms?
Post by: GreenBay42 on March 20, 2018, 02:07:33 PM
Reset 1 camera first and test overnight. Definitely a strange one... 

Do the videos show anything at all? Any flashing?  But 2 cameras in different locations at the same time is weird. No spaceships over your house at night?  :P

Does this happen only at night when cameras are in night mode?
Title: Re: False Alarms?
Post by: asrtaylor@shaw.ca on March 20, 2018, 02:58:03 PM
Yea, reset the one that was easiest to get to.  Letís see what happens tonight.

No, there is no flashing or anything that would make the sensor trigger. 

Have not tested for false alarms during the day yet, as the cameras are only armed at night when iím Not home.  Good idea to test that tomorrow during th day to see what happens.