D-Link Forums

D-Link IP Cameras for Home => DCS-936L => Topic started by: mxtree9 on July 31, 2017, 05:24:46 PM

Title: HELP - Installed new Arris Router DCS-936L will not connect
Post by: mxtree9 on July 31, 2017, 05:24:46 PM
I was using a router provided by Comcast originally.  Purchased my own router Arris and now my camera will not connect to it.  I tried to run the mobile app  on my android phone mydlinklite to configure but the camera does not present a blue light on the rear, which is part of the set up process  I have pressed the reset button for 10 seconds and it only flashes green.  I pressed the WPS button on the top of router, my camera power button flashes green, then flashes red.  It fails to set up.

What am I doing wrong here?

Any help would greatly be appreciated.

BTW-I am a newbie with this device. 

Thanks for any help-
Michelle
Title: Re: HELP - Installed new Arris Router DCS-936L will not connect
Post by: FurryNutz on July 31, 2017, 05:35:56 PM
Link>Welcome! (http://forums.dlink.com/index.php?topic=48135.0)


What Mfr and model is the main host router?
What wireless modes are you using on the main host router.

There is no Blue LED in the rear, there is a Green LED and a Amber or red. It's one LED however does 3 colors. None of them blue.

I would try using the SSID name and PW of the main host router to see if you can add the camera using that process. 
Title: Re: HELP - Installed new Arris Router DCS-936L will not connect
Post by: mxtree9 on July 31, 2017, 05:45:55 PM
I'm located in New Hampshire- USA

Arris SURFboard

Cable Modem & Wi-fi router
AC1600

Model SBG6700-AC

Wireless Modes????
Title: Re: HELP - Installed new Arris Router DCS-936L will not connect
Post by: mxtree9 on July 31, 2017, 05:47:33 PM
With my camera plugged in now to power- it is flashing red light
Title: Re: HELP - Installed new Arris Router DCS-936L will not connect
Post by: FurryNutz on July 31, 2017, 07:10:28 PM
What wireless modes are you using on the main host router?
Mixed Modes, Single G or N?
What security modes are you using on the main host router? WPA or WPA2? WPA2 and AES is recommended for this camera.

Title: Re: HELP - Installed new Arris Router DCS-936L will not connect
Post by: mxtree9 on August 13, 2017, 06:32:35 AM
FurryNutz.  How do I find out this info that you ask?  Total newbie with this stuff

Thanks for your help.
Title: Re: HELP - Installed new Arris Router DCS-936L will not connect
Post by: FurryNutz on August 13, 2017, 10:52:41 AM
Log into the modem/router combos web page. Refer to your ISP or modem Mfr for help and information regarding this. Try 192.168.100.1.