D-Link Forums

D-Link IP Cameras for Home => DCS-5030L => Topic started by: AWVKRS on June 24, 2017, 03:24:03 PM

Title: Tried 2, DCS-5030Ls Despite help from professionals could not use with WiFi.
Post by: AWVKRS on June 24, 2017, 03:24:03 PM
Tried 2, DCS-5030Ls Despite help from professionals could not use with WiFi.

I have many D-Link cameras that I've had great success with, typically I get them working on Wi-Fi in 4-5 minutes.  I spent three full DAYS trying to get this camera to work on Wi-Fi. I even brought in a networking professional who was unable to make this camera work on our Wi-Fi. I have many other things working on our Wi-Fi with zero troubles.

The set up using an iPhone or iPad was a failure. It simply did not work. I was shocked to discover that the installation wizard does not work with Mac operating system. We were forced to use Windows 10 to do the installation. Even then, NO Wi-Fi.  In reading reviews on Amazon and Best Buy I find many others with the same problem, NO Wi-Fi.  I've done multiple hard resets, and tried 2 different cameras.  Ethernet works, not Wi-Fi.

Anyone have any ideas on something I can try. 
Title: Re: Tried 2, DCS-5030Ls Despite help from professionals could not use with WiFi.
Post by: FurryNutz on June 29, 2017, 09:01:15 AM
Link>Welcome! (http://forums.dlink.com/index.php?topic=48135.0)


What Mfr and model is the main host router?
What wireless modes are you using?
What security modes are you using? Do the cameras connect to the main host router if you temporarily disable security on the wireless and see if they connect? Re-enable WPA2 and AES after testing.
Title: Re: Tried 2, DCS-5030Ls Despite help from professionals could not use with WiFi.
Post by: ArvinderGill on February 12, 2018, 08:09:05 AM
I have the exact same problem! Why is it so difficult to just get them on wifi!!
Title: Re: Tried 2, DCS-5030Ls Despite help from professionals could not use with WiFi.
Post by: FurryNutz on February 12, 2018, 09:04:45 AM
Link>Welcome! (http://forums.dlink.com/index.php?topic=48135.0)


What Mfr and model is the main host router?
What wireless modes are you using?
What security modes are you using?

I have the exact same problem! Why is it so difficult to just get them on wifi!!