D-Link Forums

D-Link IP Cameras for Home => DCS-2630L => Topic started by: MacUser on March 09, 2017, 08:21:59 PM

Title: Why doesn't the OSD show smooth time change? How to make streaming smoother?
Post by: MacUser on March 09, 2017, 08:21:59 PM
When using a browser on a MacBookPro (Safari, OS 10.95) at mydlink.com the live video looks good, but the number of seconds count often hesitates and jumps two to nine seconds after those hesitations.

My ISP gives  175 Mbps down, the router QOS is set to give video streaming priority, the routers are powerful with external antennas, and the cameras are no morse than 20 feet from the main router or access point.

This hesitation is most notable on the 2630L, which also takes longer to load.

Any clues?
Title: Re: Why doesn't the OSD show smooth time change? How to make streaming smoother?
Post by: FurryNutz on March 10, 2017, 07:16:45 AM
Can you test with a different PC or Mac to see if same thing happens?

OSX 10.9? Please confirm OSX version.

Does the OSD look smooth if you connect on your LOCAL lan side via directly to cameras web page and mydlink.com?
Title: Re: Why doesn't the OSD show smooth time change? How to make streaming smoother?
Post by: MacUser on April 13, 2017, 08:54:33 PM
Can you test with a different PC or Mac to see if same thing happens?

OSX 10.9? Please confirm OSX version.

Does the OSD look smooth if you connect on your LOCAL lan side via directly to cameras web page and mydlink.com?


You ask excellent questions.  I wasn't clear above.

1.  Yes,  OS = 10.95

2.  The problem was also in the app Security Spy, and has been 95% improved by an update to Security Spy.

3.  The Safari issue was resolved by running Clean My Mac and Onyx.

4.  mydlink.com and IP address entry show smooth OSD.

Title: Re: Why doesn't the OSD show smooth time change? How to make streaming smoother?
Post by: FurryNutz on April 16, 2017, 12:18:16 PM
Sounds like this was a app and browser issue I presume.