D-Link Forums

D-Link Connected Home => DSP-W110 => Topic started by: nativetexan on July 29, 2015, 02:11:59 PM

Title: DSP-W110 mydlink Home app issue
Post by: nativetexan on July 29, 2015, 02:11:59 PM
I purchased (7/23/2015) 4 DSP-W110 wifi smart plugs through the Dlink website to add to my two DCS-932LB1 cameras on my DIR-836L router.  I can get the smart plugs connected to the router but when the mydlink Home app tries to find it, it fails every time.  I have rebooted the plugs, my iphone 5c, and router to no avail.  The plugs will show up as connected in the mydlink Lite app.  I have been on the phone twice to the dlink help line but no luck.  It seems there is an issue with the app.  I use and iphone 5c (as stated earlier) with ios 8.4.  I also tried it on an iphone 4s with ios 8.3 and still the same issue.  The packaging for the device states for the minimum requirements:  smartphone, tablet;  iphone/ipad: ios 6 or above......   The app is not available for the ipad.  I'm in the US in Texas.  Please help.
Title: Re: DSP-W110 mydlink Home app issue
Post by: nativetexan on July 31, 2015, 03:58:52 PM
This is the firmware and info installed on device:

Firmware External Version: V1.04
Firmware Internal Version: V1.04b02
Date: Wed, 5 Nov 2014
Checksum: 0x06292EA3
2.4GHz regulation domain: US/NA
1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11
Firmware Query: http://wrpd.dlink.com/router/firmware/query.aspx?model=DSP-W110_Ax_Default_FW_0104_48EE0C8C0E95
LAN MAC: 48:EE:0C:8C:0E:95
Kernel: 2.6.31, B0024, Date=Wed, 17 Sep, 2014
Apps: 1.1, B0025, Date=Wed, 5 Nov, 2014
WLAN Driver: AR9531, 10.1.478, B0006, Date=Thu, 18 Sep, 2014
2.4GHz WLAN MAC 0: 48:EE:0C:8C:0E:95
2.4GHz SSID: DSP-W110-0E95
Factory Default: 0
Title: Re: DSP-W110 mydlink Home app issue
Post by: FurryNutz on July 31, 2015, 04:13:57 PM
Are there any uPnP features on the devices? If so, this should be enabled. Also on the router as well...
What region are you located?
What FW version is loaded on the DIR series router?
Title: Re: DSP-W110 mydlink Home app issue
Post by: nativetexan on July 31, 2015, 06:04:33 PM
All devices uPnP were enabled.  The firmware on router needed updated to 1.02.  After the update, the DSP-W110 was successfully added in the myDlink Home app. 

Thanks for your help.
Title: Re: DSP-W110 mydlink Home app issue
Post by: FurryNutz on July 31, 2015, 06:12:19 PM
Are there any "UpNP Port Forwarding" options on the DSPs?
Title: Re: DSP-W110 mydlink Home app issue
Post by: nativetexan on August 01, 2015, 03:14:02 PM
There are no options to change anything on the DSPs, but there was a new firmware update.
Title: Re: DSP-W110 mydlink Home app issue
Post by: FurryNutz on August 02, 2015, 10:16:29 AM
I recommend that you phone contact your regional D-Link support office and ask for help and information regarding this. We find that phone contact has better immediate results over using email.
Let us know how it goes please.