D-Link Forums

The Graveyard - Products No Longer Supported => IP Cameras => DCS-2310L => Topic started by: kiwi_mcer on June 10, 2014, 09:52:53 PM

Title: DCS-2310 stops working after a few hours
Post by: kiwi_mcer on June 10, 2014, 09:52:53 PM
I have 4 of these units running around my house, but one of them seems to be playing up lately.  I have noticed that the unit will stop working after running for a few hours.  Have tried everything, including a hard reset, re-flashing the firmware, etc, but to no avail!

Anyone have similar issues or have a solution?  Otherwise, it looks like I may have to claim a replacement unit under the warranty period.
Title: Re: DCS-2310 stops working after a few hours
Post by: fousa on June 19, 2014, 09:26:41 AM
Try switching the microSD cards with the working cams
Title: Re: DCS-2310 stops working after a few hours
Post by: kiwi_mcer on June 23, 2014, 10:04:37 PM
Sorry, I don't use any microSD's in my cameras.  Have been recording directly using the Dlink DNR-202L.

That particularly camera is still playing up despite me removing the unit and plugging it into a completely different PoE switch.  This rules out any issues with my PoE switch/supply or faulty cabling.

I have noticed that the camera seems to hang in the evenings, which may indicate that it's developed a fault when switching to IR/night mode or when the internal heater (yes there is one if you check the logs!) turns on in the evenings.

Looks like it's purely a DUD unit.  I may have to get it returned for warranty replacement.