D-Link Forums

The Graveyard - Products No Longer Supported => Routers => DIR-815 => Topic started by: spleenharvester on December 10, 2013, 09:36:43 AM

Title: DIR-815 5GHz issues
Post by: spleenharvester on December 10, 2013, 09:36:43 AM
Hey all.

This seems to be a common problem and a design flaw with this particular router so I doubt it's fixable, but it's worth trying.

Basically, 2.4GHz band works fine. Low ping, no packet loss, low jitter, good signal, pretty much perfect.

5GHz band does not work. Period. Has not worked since purchase. Not a computer problem because I've tried lots of different adapters and computers.

Usually, connecting to it gives a "the settings on this computer do not match those required for the network" error (they 100% do, trust me). During this time, signal is a full 5 bars. After 5-6 attempts it will finally connect, work at an absolute snail's pace (2mbit down compared to the usual 45mbits) then stop working. Signal drops between 1 and 0 and it will not reconnect until the router is restarted.

Any ideas? Tried various settings, including A only and N, 20mhz and 40mhz width, different signal channels. Tried 30-30-30. Same problem.

It's a Rev A piece of kit - firmware update tells me there is no update available but there appears to be one http://tsd.dlink.com.tw/downloads2008detailgo.asp

Reckon this might fix the issue?

Cheers
Title: Re: DIR-815 5GHz issues
Post by: spleenharvester on December 10, 2013, 10:08:29 AM
Just updated to 1.04b3, 5GHz still broken. Pingtest reads as "A grade - 9ms ping/1ms jitter/0% packet loss" but speedtest reads as 4mbits up and 2mbits down. Shortly afterward the 5GHz channel crashed and now cannot be connected to.

Think router may be DOA.
Title: Re: DIR-815 5GHz issues
Post by: FurryNutz on December 10, 2013, 10:46:12 AM
Link>Welcome! (http://forums.dlink.com/index.php?topic=41537.0)



Do wired connections report good speeds?

Internet Service Provider and Modem Configurations

 
Wireless Configurations
Links>Wireless Installation Considerations (http://forums.dlink.com/index.php?topic=48327.0) and Managing Signal Congestion (http://forums.dlink.com/index.php?topic=53228.0) and Good Neighbour Policy (http://forums.dlink.com/index.php?topic=10634.0)


Router Placement
Forum User - "Well I feel really dumb. After moving the router away from other electronic devices my speeds are back to normal. Just a heads up for anyone experiencing slow speeds, you might want to move it away from other electronics and see if that helps."
6" minimum safe distance between devices.
Title: Re: DIR-815 5GHz issues
Post by: FurryNutz on January 17, 2014, 07:38:47 AM
Any status on this ???