D-Link Forums

The Graveyard - Products No Longer Supported => DIR-655 => Routers => Europe DIR-655 => Topic started by: Silverspeed on October 22, 2009, 04:30:05 PM

Title: Can't connect to my homeserver, router won't let me.
Post by: Silverspeed on October 22, 2009, 04:30:05 PM
Hi,

I have a D-link Dir 655 Hardware version A3, Firmware 1.21EU.

When I leave my router out of my circuit then I can run a server on my pc allowing people to connect to it. From the moment when I put it back into the circuit then all ports are blocked.

I tried port forwarding, virtual server, putting the specific computer into the DMZ,...

Nothing worked, the router is still blocking traffic into my server. Serv-u says trying to connect to a non-existing IP etc.

I have asked this around some forums and none + even not google could lead my to the answer.

Why the f*ck is this so hard... I want to buy a NAS but this is the same thing right if I even can't get my own server open why even bother to buy a NAS...

In my router the NAT options are for

UDP Endpoint Filtering: Address Restricted
TCP Endpoint Filtering: Port And Address Restricted

SPI is Enabled.

Man I really hope someone can point me out what Im doing wrong here before I'll catapult my 655 out of the window  ;D