D-Link Forums

COVR - D-Link Whole Home Systems => COVR-3902-US => Topic started by: SiFire on April 26, 2020, 06:09:15 PM

Title: Covr 2600r
Post by: SiFire on April 26, 2020, 06:09:15 PM
So I'm trying to game on the Covr system of products and I want to connect to the 5ghz channel but the smart connect cannot be turned off in the settings. What can I do?
Title: Re: Covr 2600r
Post by: FurryNutz on April 27, 2020, 06:04:37 AM
Link>Welcome! (http://forums.dlink.com/index.php?topic=49573.0)


Try turning down the power out put of the 2.4Ghz.
Gaming is recommended over a wired connection if possible.

Its up to the connecting device to choose which frequency to connect to based on signal, noise and conditions.