D-Link Forums

D-Link IP Cameras for Home => DCS-8600LH => Topic started by: jacky on November 17, 2019, 07:57:51 AM

Title: DCS 8600 works on webpage.mydlink.com/cameraPortal but not in the app myDlink
Post by: jacky on November 17, 2019, 07:57:51 AM
Hi everyone,

I use a DCS-8600LH-383E camera which was easily connected by bluetooth with myDlink App. Stopping Bluetooth and connecting via Wifi also works subsequently.
But some minutes later it doesn't. The camera can't be connected any more with the app.
However logging on into webpage.mydlink.com/cameraPortal always works and shows current video and picture!
Do you have an idea what could cause this issue?
I deleted the camera and re-connected it again. It's always the same, at beginning it works in the app and later on it won't. And everytime it works flawless on webpage.
I tried several smartphones (android + iphones) and connected to the internet by different ways. App version is "mydklink v1.10.1 build 182".
Cameras are connected by Wifi but since they show always the current video on webpage I don't assume any problem with internet connection.
Is there something I could troubleshoot?
Do you need any more information?

It would be a real pleasure if you've got a hint or idea what causes the problem. Thank you!

Regards,
Daniel
Title: Re: DCS 8600 works on webpage.mydlink.com/cameraPortal but not in the app myDlink
Post by: phil1 on January 04, 2020, 07:37:01 AM
I have the same problem. The camera is at a vacation home ( I cant get to it right now) and will not load unless the power is turned off and on.  After 14 days, the camera loaded for one short viewing session and won't load again.  Help line keeps saying its modem connection but can't help on how to resolve.  I also have a 5222lb1 that works fine with mobile app. 
Also, while the camera won't load, I can view recordings from the cloud and still receive motion detection notifications.
Title: Re: DCS 8600 works on webpage.mydlink.com/cameraPortal but not in the app myDlink
Post by: FurryNutz on January 04, 2020, 03:42:06 PM
I recommend that you phone contact your regional D-Link support office and ask for help and information regarding this.
Link> Tech Support Contact Information (http://forums.dlink.com/index.php?board=635.0)
We find that phone contact has better immediate results over using email.
Let us know how it goes please.
Title: Re: DCS 8600 works on webpage.mydlink.com/cameraPortal but not in the app myDlink
Post by: Brucegas on January 15, 2020, 07:00:16 AM
I have the same problem, i bought the camera in July 2019 and installed the 8600lh through my dlink app, it worked fine after a week it start having connection problems... I have 6 dlink cameras in my house one is Dcs2332L and is installed far out on the terrace, it has always worked good just a little slower in this past months but still working.. Then inside the house 4 Dcs 8000lh which i've never had any problem with them, so far the best dlink cameras.. As said the 8600LH start havimg connections issues once i've installed out at the opposite side from the Dcs 2332L. Notice that the range of the wifi is similar to each other and has full signal... I have written to the assistance from the dlink form and tried all the possible solutions to make it work such as changing ip to the camera and put a static address, moving the camera closer to the wifi but never solved the problem so i decided to send back to the company due to the warranty.. They send me back a "new" 8600LH Camera that has the same problem... I don't know what the issue is i am going nuts.... Did anyone find a solution or know what the problem is... Can help us to solve the problem?!?.....

Title: Re: DCS 8600 works on webpage.mydlink.com/cameraPortal but not in the app myDlink
Post by: FurryNutz on January 15, 2020, 07:35:52 AM
Link>Welcome! (http://forums.dlink.com/index.php?topic=49573.0)


What Mfr and model is the main host router?
What wireless modes are you using?
What is the distance between the Camera and the main host router?
How many other wireless devices do you have connected to the main host router?

I recommend setting a static IP address ON the cameras outside of the main host routers default DHCP IP address pool as a troubleshooting step: 192.168.#.10 and .11  DHCP (http://forums.dlink.com/index.php?topic=58017.0)

Test cameras with uPnP and uPnP Port Forwarding (http://forums.dlink.com/index.php?topic=37689.0) both enabled on ALL cameras: DCS Cloud (L) Series Camera Configuration and Mydlink.com (http://forums.dlink.com/index.php?topic=62395.0)

Turn off all cameras but 3 and see if these 3 cameras experience same problem. Graduate adding 1 camera.

I have the same problem, i bought the camera in July 2019 and installed the 8600lh through my dlink app, it worked fine after a week it start having connection problems... I have 6 dlink cameras in my house one is Dcs2332L and is installed far out on the terrace, it has always worked good just a little slower in this past months but still working.. Then inside the house 4 Dcs 8000lh which i've never had any problem with them, so far the best dlink cameras.. As said the 8600LH start havimg connections issues once i've installed out at the opposite side from the Dcs 2332L. Notice that the range of the wifi is similar to each other and has full signal... I have written to the assistance from the dlink form and tried all the possible solutions to make it work such as changing ip to the camera and put a static address, moving the camera closer to the wifi but never solved the problem so i decided to send back to the company due to the warranty.. They send me back a "new" 8600LH Camera that has the same problem... I don't know what the issue is i am going nuts.... Did anyone find a solution or know what the problem is... Can help us to solve the problem?!?.....
Title: Re: DCS 8600 works on webpage.mydlink.com/cameraPortal but not in the app myDlink
Post by: GreenBay42 on January 15, 2020, 07:41:06 AM
If you move the camera indoors closer to the router, does it still disconnect?

If not, then it is a WiFi connection/quality issue to the camera. Most likely the radio on the camera is not the strongest compared to other cameras. Also note when outside exterior walls are much thicker and insulated so WiFi signals can still indicate ok strength but may have a lot of packet loss so the camera drops out. I wish this camera was power over Ethernet. 
Title: Re: DCS 8600 works on webpage.mydlink.com/cameraPortal but not in the app myDlink
Post by: Brucegas on January 17, 2020, 01:29:04 AM
Yeah i guessed so. The radio in the camera sucks.. I moved a little bit lower next to the window where the wifi is located, the fact that the dcs 2332L is right in front of the window and works perfectly, i will check how it works and i keep you posted.. I hope i don't need to buy a wifi extender, i was considering it could be a quick solution to the problem..
Title: Re: DCS 8600 works on webpage.mydlink.com/cameraPortal but not in the app myDlink
Post by: Brucegas on January 18, 2020, 06:45:06 AM
Ok quick update.... The camera worked for about one day, today the same problem.. The camera isn't loading the video... I am very very very disappointed i don't know what to do... Probably get a wifi extender but i would not raccomand any of the new dlink camera except for the 8000lh... The other are garbage... My dad's got the dcs 2802KT and he's sending back to Amazon.. Batteries duration is ridiculous after two days has to be recharged and the radio signal is very poor.... I don't know what at dlink are thinking but the quality's got soo bad for the price they ask...