D-Link Forums

D-Link IP Cameras for Home => mydlink.com (Portal) => Topic started by: jupiter2375 on September 02, 2019, 11:31:09 AM

Title: Uplayer 1.0.2.7 doesn't show up in Firefox ver 68.0.2 Plug-in page
Post by: jupiter2375 on September 02, 2019, 11:31:09 AM
Hi there, first of all please forgive me if I posted this in the wrong room. It's my first time here.

I'm trying to connect my DCS-5222L cams using Firefox ver 68.0.7 after installing Uplayer 1.0.2.7. It didn't work at all. D-Link page kept asking me to install the service plug-in -- the Uplayer-1.0.2.7.msi -- which I already did.

Not sure if the installation was completed successfully or not (even though, there was no error at the end of setup) because I couldn't find anything with "Uplayer" in FF's Plug-In page.

Any help provided is greatly appreciated.
Title: Re: Uplayer 1.0.2.7 doesn't show up in Firefox ver 68.0.2 Plug-in page
Post by: FurryNutz on September 03, 2019, 05:47:40 PM
Mozilla doesn't support 3rd party plug ins anymore in there browsers.

Try IE11 or FF v52.9 I believe was the last version that worked.
Title: Re: Uplayer 1.0.2.7 doesn't show up in Firefox ver 68.0.2 Plug-in page
Post by: bmulligan on December 31, 2019, 03:40:55 PM
You gotta be kidding me.

First, no support for Chrome, now Firefox is beyond their tech capability and they want us to use IE?   That's crazy talk.  I can't believe I'm living in the 21st century , d-link isn't.
Title: Re: Uplayer 1.0.2.7 doesn't show up in Firefox ver 68.0.2 Plug-in page
Post by: FurryNutz on December 31, 2019, 03:59:01 PM
So use it or don't. FF ESR 52.9 is working for me as aswell as IE11. Chrome is the one that doesn't support any plug-ins anymore.

Use mydlink app if you want better access. Works on my DCS-933L, 936L and 960L.


Enjoy.

You gotta be kidding me.

First, no support for Chrome, now Firefox is beyond their tech capability and they want us to use IE?   That's crazy talk.  I can't believe I'm living in the 21st century , d-link isn't.