D-Link Forums

D-Link IP Cameras for Home => DCS-5030L => Topic started by: audia3 on July 28, 2019, 08:38:49 AM

Title: Cannot Upgrade to 1.07.02
Post by: audia3 on July 28, 2019, 08:38:49 AM
After manually upgrading to 1.07.02, the first time I open MyDlink Lite on my iPhone or iPad, I get a popup notifying me of a firmware upgrade. After the upgrade, my camera is showing firmware 1.06, so it actually is downgrading me. I tried reinstalling 1.07.02 manually and uninstalling and reinstalling the MyDlink app, but the same thing happens every time.
Title: Re: Cannot Upgrade to 1.07.02
Post by: FurryNutz on July 28, 2019, 09:47:16 AM
Skip the notification if you can. Just cancel it.
Title: Re: Cannot Upgrade to 1.07.02
Post by: audia3 on July 28, 2019, 09:56:54 AM
Yeah, that's what I ended up doing. Thanks.
Title: Re: Cannot Upgrade to 1.07.02
Post by: FurryNutz on July 28, 2019, 10:32:45 AM
ALso does the newer mydlink app work for you?

I think the Lite app isn't being developed on anymore and that is headed towards EOL...

Yeah, that's what I ended up doing. Thanks.