D-Link Forums

D-Link DSL Modem/Routers => Other DSL modem/routers => Topic started by: neoscout on July 12, 2019, 08:47:27 AM

Title: Port Forwarding DSL-3782
Post by: neoscout on July 12, 2019, 08:47:27 AM

I'm having difficulties opening a port on this router. IDK why but on every other router that I've used it was a simple thing of pointing the port towards internal ip and you're done, but not here.

So the model i have is DSL-3782 and here is what i've done:

In the DHCP Table i've reserved an IP for my PC.

After, added the port in "Application" section:


Also went into "Port Forwarding" and added this:


BUT its still closed, why? I even added a rule in my Windows Firewall to let 22005 through..

I seriously don't understand what's the problem, I've even restored factory defaults, restarted router, idk whats going on, I dont have anything else inbetween this router/modem and PC, straight ethernet cable, nothing else.

Anybody have any suggestions?
Title: Re: Port Forwarding DSL-3782
Post by: GreenBay42 on July 12, 2019, 09:32:40 AM
Remove the entry in Applications. You shouldn't have the same port in applications and port forwarding.

To test, under port forwarding, enable DMZ to your PC and see if it works. If not, then something else is going on.

If you are trying to play GTA5 (I assumed by the name of your rule), you should not have to open any ports unless you disabled UPnP. Check under Settings > Network. If UPnP is enabled, you should be able to remove all your rules under "applications".

Also they list more ports that need to be opened - https://support.rockstargames.com/articles/200525767/GTA-Online-PC-Connection-Troubleshooting (https://support.rockstargames.com/articles/200525767/GTA-Online-PC-Connection-Troubleshooting)