D-Link Forums

D-Link Wireless Routers for Home and Small Business => DIR-867 => Topic started by: KevinA on December 20, 2018, 11:56:00 AM

Title: Home Network Access
Post by: KevinA on December 20, 2018, 11:56:00 AM
While trying to determine why I couldn't access my PI computer with ssh I found Home Network Access in the Guest Zone. I also discovered that 'Smart Connect' had hidden all the setting for the WiFi SSID's, by disabling 'Smart Connect' I could name each WiFi BUT they do not contain a Home Network Access check box.
FYI:: 'Smart Connect' sometimes shows enabled and other times disabled for no apparent reason...