D-Link Forums

The Graveyard - Products No Longer Supported => D-Link Storage => DNS-320 => Topic started by: JueBob on July 02, 2018, 02:30:09 AM

Title: ShareCentre NAS 320 Not Accessible but can see on network
Post by: JueBob on July 02, 2018, 02:30:09 AM
Hi All,

I've had a DLink 320 ShareCentre for some time now, and it's got copies of all my photos and some movies on there too, but I've not accessed it in aaaaaaaages.

Recently bought a new Apple TV, and someone mentioned that I could use VLC to watch the movies from my DLink through my Apple TV :)

I figured to make sure I could access the NAS through the new unit, I should probably check access through the previous methods i.e. via browser. I checked the router to establish what the IP address was, and to prove it had connected when I booted up, then tried to ping the ip address and again that looked to be fine! Good so far......

Until....... I then tried to use both Windows Explorer and Chrome to access the router (on Chrome tried both http & https) but nothing! The Chrome response was "This site can't be reached". Also tried using Edge but that didn't work either.

I did establish initially that network discovery was turned off however, even when I set that on within the advanced sharing settings on my laptop, it still didn't make any difference.

Anyone got any clues as to what could be wrong here, or how to get access??????

The one other MINOR little issue, is going to be the fact that even if I could get to the login page, I can't remember the user ID that DLink sets up. I've got a list of passwords I'm likely to have set it to, but the user id (I think) is pregenerated?

Thanks in advance for your help and assistance!

Title: Re: ShareCentre NAS 320 Not Accessible but can see on network
Post by: FurryNutz on July 02, 2018, 08:00:51 AM
Link>Welcome! (http://forums.dlink.com/index.php?topic=48135.0)

What Mfr and model is the main host router?
Is the DNS getting a Dynamic IP address from the main host router? I recommend using a Static IP address ON the DNS set to 192.168.#.34 or .40.
Be sure DNS is using same IP address pool as main host router.