D-Link Forums

The Graveyard - Products No Longer Supported => Routers => DIR-655 => Topic started by: kevinla on June 22, 2018, 07:09:38 AM

Title: Do I have a router issue?
Post by: kevinla on June 22, 2018, 07:09:38 AM
Last week I had to unplug  my DIR-655 in order for the WIFI to work.  The computer hard wired to the router was able to receive internet service. 

This morning and I received the message "The DNS server is not responding".  Using Windows "Troubleshoot problems" did not fix the issue.  After rebooting the computer the internet worked again.

Do I need a new router?  Is "The DNS server is not responding" indicate a router issue or is completely unrelated?
Title: Re: Do I have a router issue?
Post by: GreenBay42 on June 22, 2018, 07:19:20 AM
Did you statically assign DNS servers either on the computer or the router or are you using your ISP's DNS server and your computer is set to DHCP?

Title: Re: Do I have a router issue?
Post by: kevinla on June 22, 2018, 07:34:59 AM
Did you statically assign DNS servers either on the computer or the router or are you using your ISP's DNS server and your computer is set to DHCP?

ISP routers and set to DHCP.
Title: Re: Do I have a router issue?
Post by: GreenBay42 on June 22, 2018, 08:02:55 AM
Try statically assigning DNS servers to your computer. Use 8.8.8.8 and 8.8.4.4 (google's). Try and see if you get the same error.  Could be something with the ISP DNS server is out of date or caching.

Also you may want to play with the DNS Relay setting. http://forums.dlink.com/index.php?topic=45143 (http://forums.dlink.com/index.php?topic=45143)

Title: Re: Do I have a router issue?
Post by: FurryNutz on June 22, 2018, 08:50:17 AM
What is the mfr and model# of the ISP modem the DIR router is connected too?