D-Link Forums

Software => D-ViewCam => Topic started by: Tacis on March 25, 2018, 01:06:31 AM

Title: Choppy video in Playback System.
Post by: Tacis on March 25, 2018, 01:06:31 AM
Hello!

We have a bunch of DCS-2103 cameras and a dedicated Windows server with D-Link VewCam 4.2.1. When connecting to this server by Playback System installed remotely, the video is choppy (plays about a second and then freezes for about a second). Saved recorded video plays smothly by Media Player Classic.

How do we fix this?
Title: Re: Choppy video in Playback System.
Post by: FurryNutz on March 25, 2018, 10:03:36 AM
Link>Welcome! (http://forums.dlink.com/index.php?topic=48135.0)


What Mfr and model is the main host router?
Is the video choppy when locally or streaming from remote?
How many cameras are connected to the server?
what is the server specs? CPU speed and memory?
What is the local network specs?
Internet spec? Speeds UP and Down?
Title: Re: Choppy video in Playback System.
Post by: Tacis on April 04, 2018, 04:07:44 PM
I'm so sorry for the long delay in replying, had to check everything.

What Hardware version is your DCS? Look at the sticker behind or under the camera.

I can't look there, cameras are mounted high up under the ceiling. :( From FW version I presume, HW version is A1.

What Firmware version is currently loaded? Found on the DCSs web page under status.

1.24

What region are you located?

Ukraine

What Mfr and model is the main host router?

Mikrotik RB951G-2HnD

Is the video choppy when locally or streaming from remote?

Live streaming seems to be OK either locally or remotely.
It's Playback System (from D-Link VewCam 4.2.1) that plays choppy video remotely.

How many cameras are connected to the server?

15

what is the server specs? CPU speed and memory?

Intel Core i5 2500K 3.36 GHz
2 x 2 GB DDR3 PC3-10700H RAM (Total 4GB)

What is the local network specs?

1Gb/s link for server and 100Mb/s links for cameras.

Internet spec? Speeds UP and Down?

Tested just now with iperf3, stable 3Mbits/sec between the server and remote notebook with Playback System installed.
Title: Re: Choppy video in Playback System.
Post by: Tacis on June 20, 2018, 10:08:19 AM
Any help here please?
Title: Re: Choppy video in Playback System.
Post by: FurryNutz on September 14, 2018, 08:17:48 AM
Any progress on this?  ???
Title: Re: Choppy video in Playback System.
Post by: Tacis on October 03, 2018, 03:27:07 PM
Any progress on this?  ???

No. I answered all the questions, but it didn't help getting some advice...
Title: Re: Choppy video in Playback System.
Post by: FurryNutz on October 25, 2018, 06:42:04 AM
I recommend that you phone contact your regional D-Link support office and ask for help and information regarding this.
Link> Tech Support Contact Information (http://forums.dlink.com/index.php?board=635.0)
We find that phone contact has better immediate results over using email.
Let us know how it goes please.